<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.aapkacolors.com/static/images/favicon.ico">
    <title>Will Aditya confess his feelings to Zoya? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News</title>
    <meta name="title" content="Will Aditya confess his feelings to Zoya? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="Will Aditya confess his feelings to Zoya?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="United States">
    <meta name="Country" content="usa">
        <meta content="233637316754300" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Will Aditya confess his feelings to Zoya? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News"/>
    <meta property="og:description" content="Will Aditya confess his feelings to Zoya?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News "/>
    <meta property="og:url" content="http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html"/>
    <meta property="og:image" content="http://static05.colorstv.com/ff66330f1a464351d1c438894207241d.jpg"/>
    <meta property="og:site_name" content="http://www.aapkacolors.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Will Aditya confess his feelings to Zoya? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News">
    <meta name="twitter:description" content="Will Aditya confess his feelings to Zoya?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News ">
    <meta name="twitter:image" content="http://static05.colorstv.com/ff66330f1a464351d1c438894207241d.jpg">
        <link rel="canonical" href="http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.aapkacolors.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.aapkacolors.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-3', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.aapkacolors.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"><nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.aapkacolors.com/" class="colors_logo">
											<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk">
										<li><a  href="http://www.aapkacolors.com/us/shows-latest.html">Shows</a></li>				
										<li><a  href="http://www.aapkacolors.com/us/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.aapkacolors.com/us/photos/">Photos</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/photos/what-happened-when-anjor-met-deep-tara-and-aarohi-50011187.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="What happened when Anjor met Deep, Tara and Aarohi?" src="http://static05.colorstv.com/ff608e0bc037789dac0f58c882eee2ca_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/photos/what-happened-when-anjor-met-deep-tara-and-aarohi-50011187.html">
													<p class="MT7 watchsub">What happened when Anjor met Deep, Tara and Aarohi?</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/this-proves-that-surbhi-jyoti-is-just-like-us-50011183.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="THIS proves that Surbhi Jyoti is just like us!" src="http://static01.colorstv.com/1d184c8ee2bffb2a56753f3ce24e3439_ls_m.jpeg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/this-proves-that-surbhi-jyoti-is-just-like-us-50011183.html">
															<p class="MT7 watchsub">THIS proves that Surbhi Jyoti is just like us!</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/for-friends-are-forever-50011181.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="For friends are forever!" src="http://static03.colorstv.com/522540742c71913e104227d3dfb0c05f_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/photos/for-friends-are-forever-50011181.html">
															<p class="MT7 watchsub">For friends are forever!</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/when-food-takes-over-everything-50011179.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="When food takes over everything " src="http://static01.colorstv.com/fc7199e11faa3d8cfb05b26feabdc815_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/when-food-takes-over-everything-50011179.html">
															<p class="MT7 watchsub">When food takes over everything </p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.aapkacolors.com/us/news/">News</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static04.colorstv.com/ff66330f1a464351d1c438894207241d_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html"><p class="MT7 watchsub">Will Aditya confess his feelings to Zoya?</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static06.colorstv.com/00ab3a389ecb07addefc2857fde9a5bc_ls_m.jpg" alt="What is the mystery behind Anjali?">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html"><p class="MT7 watchsub">What is the mystery behind Anjali?</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static01.colorstv.com/43fbdde4473c0295bb0afa82878486eb_ls_m.jpg" alt="Six Instagram looks of Shakti Arora that will make you love him more!">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html"><p class="MT7 watchsub">Six Instagram looks of Shakti Arora that will make you love him more!</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static05.colorstv.com/6d18b8dd075c1c5870b5e5d70ae58d25_ls_m.jpg" alt="Here's some fitness motivation from Harshad Chopda's Instagram profile!"> 
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html"><p class="MT7 watchsub">Here's some fitness motivation from Harshad Chopda's Instagram profile!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.aapkacolors.com/us/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>						
					<li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.aapkacolors.com/us/shows-schedule/"  >Schedules</a>
							<a href="http://www.aapkacolors.com/us/character-list/"  >All Characters</a>
							<a href="http://www.aapkacolors.com/us/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>
										<li class="uk-menu-popup uk-ava-menu">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})" >available on <span class="color_sprite"></span></a>
						</div>
					</li>
					<li class="uk-menu-popup">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})" >advertise with us <span class="color_sprite"></span></a>
						</div>
					</li>					
									</ul>				
									<style>.colors_nav_uk li a {font-size: 14px !important;padding: 22px 8px !important;}</style>
					<!-- Us Contest only for btn  -->
					<button class="avlb-btn" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})">available on</button>
					<button class="advj-btn" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})">advertise with us</button>
					<!-- Us Contest only for btn End  -->
								<a href="http://www.aapkacolors.com/" class="colors_logo mob-logo">
										<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Will Aditya confess his feelings to Zoya?',link:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',caption:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',desc:'','image':'http://static05.colorstv.com/ff66330f1a464351d1c438894207241d.jpg'});"><img src="http://www.aapkacolors.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html&text=Will+Aditya+confess+his+feelings+to+Zoya%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Will+Aditya+confess+his+feelings+to+Zoya%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News+-+http%3A%2F%2Fwww.aapkacolors.com" target="_blank" id="whtsappshare"><img src="http://www.aapkacolors.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="http://www.aapkacolors.com/static/images/viacom_header.png"></a>
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.aapkacolors.com/us/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Will Aditya confess his feelings to Zoya?</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Will Aditya confess his feelings to Zoya?</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							August 14th, 2018 
							<span class="glcol">at </span>
							6:15 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7265', ctid:'70', aid:'1', t:'Will Aditya confess his feelings to Zoya?', u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html', av:'1', divId:'likeCountDiv', img:'ff66330f1a464351d1c438894207241d.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7265',ctid:'70',aid:'2',av:'1',t:'Will Aditya confess his feelings to Zoya?',u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',divId:'dislikeCountDiv',img:'ff66330f1a464351d1c438894207241d.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Will Aditya confess his feelings to Zoya?',link:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',caption:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',desc:'','image':'http://static05.colorstv.com/ff66330f1a464351d1c438894207241d.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html&text=Will+Aditya+confess+his+feelings+to+Zoya%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p style="text-align: justify;">This week on Bepannaah, Zoya asks Aditya whether he had a brawl with Arshad and he accepts it. Just then, Waseem interrupts in between and takes Zoya away. In the mean time, Aditya cannot stop thinking about what had happened. On going to the hospital with Arshad,&nbsp;Zoya sees Anjana&nbsp;and&nbsp;wonders what she was doing there. Aditya is seen waiting at Zoya&rsquo;s office and prepping up to confess his feelings to her. When he sees them entering together, he gets jealous and slightly awkward! How will Aditya manage this situation?</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Going forward, Aditya spins the conversation&nbsp;and convinces Zoya to not marry Arshad as it&#39;s the right time for her to focus on her career. Zoya then tells Waseem that she is not ready for&nbsp;marriage yet. Sakshi manages to rescue herself from the hospital and finally reaches the Hooda house where the anniversary party is going on. Will Sakshi be able to reveal the truth?&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="50cb101a-bbb7-4bfa-9325-5a01573856a2" src="http://static01.colorstv.com/7101d18d111c65a08e3d55394880a8d1.jpeg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>

<p style="text-align: justify;">Stay tuned to find out more watch Bepannaah from Mon-Fri at 9:30 PM.</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/00ab3a389ecb07addefc2857fde9a5bc_ls_l.jpg" width="150" height="84" alt="What is the mystery behind Anjali?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html">What is the mystery behind Anjali?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/43fbdde4473c0295bb0afa82878486eb_ls_l.jpg" width="150" height="84" alt="Six Instagram looks of Shakti Arora that will make you love him more!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html">Six Instagram looks of Shakti Arora that will make you love him more!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/6d18b8dd075c1c5870b5e5d70ae58d25_ls_l.jpg" width="150" height="84" alt="Here's some fitness motivation from Harshad Chopda's Instagram profile!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html">Here's some fitness motivation from Harshad Chopda's Instagram profile!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/will-nandini-be-able-to-fulfill-diddas-mannat-7259.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/10016ce42914e9ff54009a8f9622a417_ls_l.png" width="150" height="84" alt="Will Nandini be able to fulfill Didda's mannat?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/will-nandini-be-able-to-fulfill-diddas-mannat-7259.html">Will Nandini be able to fulfill Didda's mannat?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/will-pankti-believe-kk-7253.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/9647714dbba3dd4092e0eded1aabec4a_ls_l.jpg" width="150" height="84" alt="Will Pankti believe KK?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/will-pankti-believe-kk-7253.html">Will Pankti believe KK?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/get-ready-to-witness-something-magical-on-bepannaah-tonight-7251.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/6a7e248471d4a09fa4c27407e0e010b0_ls_l.jpg" width="150" height="84" alt="Get ready to witness something magical on Bepannaah tonight!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/get-ready-to-witness-something-magical-on-bepannaah-tonight-7251.html">Get ready to witness something magical on Bepannaah tonight!</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/00ab3a389ecb07addefc2857fde9a5bc_ls_m.jpg" alt="What is the mystery behind Anjali?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/what-is-the-mystery-behind-anjali-7263.html">What is the mystery behind Anjali?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/43fbdde4473c0295bb0afa82878486eb_ls_m.jpg" alt="Six Instagram looks of Shakti Arora that will make you love him more!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/six-instagram-looks-of-shakti-arora-that-will-make-you-love-him-more-7261.html">Six Instagram looks of Shakti Arora that will make you love him more!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/6d18b8dd075c1c5870b5e5d70ae58d25_ls_m.jpg" alt="Here's some fitness motivation from Harshad Chopda's Instagram profile!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/heres-some-fitness-motivation-from-harshad-chopdas-instagram-profile-7255.html">Here's some fitness motivation from Harshad Chopda's Instagram profile!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/will-nandini-be-able-to-fulfill-diddas-mannat-7259.html"><span class="color_sprite news_ic"></span>
								<img src="http://static02.colorstv.com/10016ce42914e9ff54009a8f9622a417_ls_m.png" alt="Will Nandini be able to fulfill Didda's mannat?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/will-nandini-be-able-to-fulfill-diddas-mannat-7259.html">Will Nandini be able to fulfill Didda's mannat?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/will-pankti-believe-kk-7253.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/9647714dbba3dd4092e0eded1aabec4a_ls_m.jpg" alt="Will Pankti believe KK?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/will-pankti-believe-kk-7253.html">Will Pankti believe KK?</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/dance-deewane-3829.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/62b1ff6545facc8b8e33f3017c8e4e67_ft_xl.jpg" alt="Dance Deewane "><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/dance-deewane-3829.html">Dance Deewane </a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/bac24a464a6b6b908263d80ea4060089_ft_xl.jpg" alt="Naagin 3"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html">Naagin 3</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/kaun-hai-3845.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/fc7d641c3933eb2355927d2124722e2b_ft_xl.jpg" alt="Kaun Hai?"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/kaun-hai-3845.html">Kaun Hai?</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/fad545dd11fc6b2bded4afa346374800_ft_xl.jpg" alt="Silsila Badallte Rishton Ka"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html">Silsila Badallte Rishton Ka</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/roop-mard-ka-naya-swaroop-3839.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/0bdf100d1db6ddc429ca7da68799753f_ft_xl.jpg" alt="Roop - Mard Ka Naya Swaroop"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/roop-mard-ka-naya-swaroop-3839.html">Roop - Mard Ka Naya Swaroop</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/dev-2-3837.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/1729a5a471d5c8185f7bfecf77ad5b40_ft_xl.jpg" alt="Dev 2 "><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/dev-2-3837.html">Dev 2 </a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Will Aditya confess his feelings to Zoya?',link:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',caption:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html',desc:'','image':'http://static05.colorstv.com/ff66330f1a464351d1c438894207241d.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html&text=Will+Aditya+confess+his+feelings+to+Zoya%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Will+Aditya+confess+his+feelings+to+Zoya%3F">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		<!-- UK CONTEST POPUP HTML START-->
<div id="materialModal" onclick="closeMaterialAlert(event, false)" class="hide">
	<div id="materialModalCentered">
		<div id="materialModalContent" onclick="event.stopPropagation()">
			<div id="materialModalButtons">
				<div id="materialModalButtonOK" class="materialModalButton" onclick="closeMaterialAlert(event, true)">
					<img src="http://www.aapkacolors.com/static/images/close.png">
				</div>					
			</div>
			<div id="materialModalTitle"></div>
			<div id="materialModalText"> </div>
		</div>
	</div>			
</div>
<!-- UK CONTEST POPUP HTML START-->


<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">
					<h2>Colors TV Shows</h2>
					<ul>
																		<li><a href="http://www.aapkacolors.com/us/shows/dance-deewane-3829.html"  title="Dance Deewane ">Dance Deewane </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/kaun-hai-3845.html"  title="Kaun Hai?">Kaun Hai?</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html"  title="Silsila Badallte Rishton Ka">Silsila Badallte Rishton Ka</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/dev-2-3837.html"  title="Dev 2 ">Dev 2 </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/bepannaah-3809.html"  title="Bepannaah">Bepannaah</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/tu-aashiqui-3789.html"  title="Tu Aashiqui">Tu Aashiqui</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/mahakaali-3779.html"  title="Mahakaali ">Mahakaali </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/savitri-devi-college-hospital-3763.html"  title="Savitri Devi College & Hospital">Savitri Devi College & Hospital</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.aapkacolors.com/us/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.aapkacolors.com/us/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.aapkacolors.com/us/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
									</div>
				<div class="footer-col">
										<h2>Follow Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/aapkacolorsusa/"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/aapkacolorsusa" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/Aapkacolors" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.aapkacolors.com/static/images/viacom_footer.png"> </a> 
							Viacom 18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of Viacom Inc. and the Network18 Group, Viacom18 defines entertainment in India by touching people on air, online, on ground, in shop and through its cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2018 aapkacolors.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>
		<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
    <script>$(document).ready(function(){$('.more-mob').on('click', function(){$('.uk-ava-menu').css("margin-top","154px");});$('.mobile-nav').on('click',function(){$('.uk-ava-menu').css("margin-top","0px");});});</script>
    <script>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</script>
    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 935665395;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <div style="display:none">
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
    </div>
    <noscript>
    <div style="display:inline;">
        <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.aapkacolors.com/us/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">   
        jQuery(document).ready(function($) {
        	        		var fbappId = '233637316754300'; // App ID
        	          	$( function() {
          		var uid = '';
          		var page='1';
              	window.fbAsyncInit = function() {
              		FB.init({
              		    appId      : fbappId, // App ID 
              		    status     : true, // check login status
              		    cookie     : true, // enable cookies to allow the server to access the session
              		    xfbml      : true  // parse XFBML
              		});
              		FB.getLoginStatus(function(response) {
              		    if (response.status !== 'unknown') {
              			   //console.log(response);
              			    $("#fbuserid").html(response.authResponse.userID);
                  			if(page=='user'){	 
                  				FB.api('/me', function(response) {
                  					$("#fbImage").attr("src","http://graph.facebook.com/"+response.id+"/picture?width=180&height=182");
                  					$("#fbUser").html(response.name);
                  					$("#fbId").html(response.id);
                  					
                  					if(page=='user'){	 
                  						getUserPointInfo({'action':'points_data','uid':response.id});
                  					}
                  				});
                  			}else if(page=='like_app'){
                  				//window.location.href='http://www.aapkacolors.com/us/'
                  			}
              		    }else{
              		        //console.log(response);
              			    if(page=='user'){	 
                                window.location.href='http://www.aapkacolors.com/us/'
              			    }
              		    } 
              		});	 
                                      		// Additional initialization code here
                  		FB.Event.subscribe('comment.create',function(response) {
                  				addUserPoint({cid:'7265', ctid:'70', aid:'6', t:'Will Aditya confess his feelings to Zoya?', u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html', av:'6', img:'ff66330f1a464351d1c438894207241d.jpg', extParam:'',userid:$("#fbuserid").html()});

                  		});
                  		FB.Event.subscribe('comment.remove',function(response) {
                  			removeUserPoint({cid:'7265', ctid:'70', aid:'6', t:'Will Aditya confess his feelings to Zoya?', u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html', av:'6', img:'ff66330f1a464351d1c438894207241d.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                  		FB.Event.subscribe('edge.create',function(response) {
                  				addUserPoint({cid:'7265', ctid:'70', aid:'1', t:'Will Aditya confess his feelings to Zoya?', u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html', av:'1', divId:'likeCountDiv', img:'ff66330f1a464351d1c438894207241d.jpg', extParam:'',userid:$("#fbuserid").html()});
                  		});

                  		FB.Event.subscribe('edge.remove',function(response) {
                  			removeUserPoint({cid:'7265', ctid:'70', aid:'1', t:'Will Aditya confess his feelings to Zoya?', u:'http://www.aapkacolors.com/us/news/will-aditya-confess-his-feelings-to-zoya-7265.html', av:'1', divId:'likeCountDiv', img:'ff66330f1a464351d1c438894207241d.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                                  	};
              	(function(d){
             		 var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
             		 js = d.createElement('script'); js.id = id; js.async = true;
             		 js.src = "//connect.facebook.net/en_US/all.js";
             		 d.getElementsByTagName('head')[0].appendChild(js);
             	}(document));
            });   	
        });	    
        function fbShare(obj){ 
          	var textContent = $("<textarea/>").html(obj.name).text();
          	//console.log(obj.image);
          	FB.ui(
          	  {
            		method: 'feed',
            		name: obj.name,
            		link: obj.link,
            		picture: obj.image,
            		caption: obj.caption ,
            		description: obj.desc
          	  },
          	  function(response) {
                	if(response==null){
                    	console.log("not shared"); 
                	}else{
                		console.log("fb shared");
                	}
                }
          	);
        }    
    </script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.aapkacolors.com/us/",
          "logo": "http://www.aapkacolors.com/static/images/a2_aapka_colors.png"
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.aapkacolors.com/us/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>

		<script type="text/javascript" src="http://www.aapkacolors.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7265,
			   dataType: 'json',
			   url: 'http://www.aapkacolors.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>