<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.aapkacolors.com/static/images/favicon.ico">
    <title>Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News</title>
    <meta name="title" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="United States">
    <meta name="Country" content="usa">
        <meta content="233637316754300" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News"/>
    <meta property="og:description" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News "/>
    <meta property="og:url" content="http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html"/>
    <meta property="og:image" content="http://static01.colorstv.com/e446b82330ba0559f851737648add2b1.jpg"/>
    <meta property="og:site_name" content="http://www.aapkacolors.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News">
    <meta name="twitter:description" content="Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News ">
    <meta name="twitter:image" content="http://static01.colorstv.com/e446b82330ba0559f851737648add2b1.jpg">
        <link rel="canonical" href="http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.aapkacolors.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.aapkacolors.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-3', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.aapkacolors.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"> 
 
<nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
		 <div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.aapkacolors.com/" class="colors_logo">
											<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk  in-menu">
										
										<li><a  href="http://www.aapkacolors.com/us/shows-latest.html">Shows</a></li>				
					
					<li class="linkWatch">
						<a   href="http://www.aapkacolors.com/us/videos/">Watch</a>                                                 	
						<div class="ddbx uk-ddbx"  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.aapkacolors.com/us/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
																													</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.aapkacolors.com/us/videos/gathbandhan/gathbandhan-10133529.html" title="Gathbandhan">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Gathbandhan" src="http://static04.colorstv.com/ee7461a63f0e49098ec4f46f80f67e32_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.aapkacolors.com/us/videos/gathbandhan/gathbandhan-10133529.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.aapkacolors.com/us/videos/gathbandhan/gathbandhan-10133529.html" title="Gathbandhan"><p class="PA10 watchsub">Gathbandhan </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.aapkacolors.com/us/videos/kesari-nandan/kesari-nandan-10133525.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Kesari Nandan" src="http://static05.colorstv.com/ce474367745e7011fcff2f6618f720e4_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.aapkacolors.com/us/videos/kesari-nandan/kesari-nandan-10133525.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.aapkacolors.com/us/videos/kesari-nandan/kesari-nandan-10133525.html"><p class="PA10 watchsub">Kesari Nandan </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.aapkacolors.com/us/videos/court-room/-me-too-special-episode-on-court-room-10133519.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="# Me Too Special Episode On COURT ROOM" src="http://static04.colorstv.com/6f61cdb6fee477a4cdaf2b8e042c8ac8_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.aapkacolors.com/us/videos/court-room/-me-too-special-episode-on-court-room-10133519.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.aapkacolors.com/us/videos/court-room/-me-too-special-episode-on-court-room-10133519.html"><p class="PA10 watchsub"># Me Too Special Episode On COURT ROOM </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
																	
																	</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
					<li><a  href="http://www.aapkacolors.com/us/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.aapkacolors.com/us/photos/">Photos</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/photos/thodi-se-hasi-thoda-sa-mazaak-aur-dher-saara-dance-50011569.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="Thodi se hasi, thoda sa mazaak aur dher saara dance!" src="http://static01.colorstv.com/ad6b79613ea4a9e224ecd4afa8ca0e58_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/photos/thodi-se-hasi-thoda-sa-mazaak-aur-dher-saara-dance-50011569.html">
													<p class="MT7 watchsub">Thodi se hasi, thoda sa mazaak aur dher saara dance!</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/the-golden-jubilee-episode-on-kitchen-champions-with-no-one-but-the-best-50011567.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="The golden jubilee episode on Kitchen Champions with no one but the best!" src="http://static03.colorstv.com/a0bbf1803f2620be7d94fcacfee591aa_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/the-golden-jubilee-episode-on-kitchen-champions-with-no-one-but-the-best-50011567.html">
															<p class="MT7 watchsub">The golden jubilee episode on Kitchen Champions with no one but the best!</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/we-cannot-get-enough-of-these-beauties-you-50011565.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="We cannot get enough of these beauties! You?" src="http://static05.colorstv.com/85384cc0e11fb6b3f0b00cb374ec7ecf_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/photos/we-cannot-get-enough-of-these-beauties-you-50011565.html">
															<p class="MT7 watchsub">We cannot get enough of these beauties! You?</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/these-pictures-of-harman-and-saumya-are-the-just-so-cute-50011563.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="These pictures of Harman and Saumya are the just so cute!" src="http://static02.colorstv.com/91368671d10ada71e706931386514701_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/these-pictures-of-harman-and-saumya-are-the-just-so-cute-50011563.html">
															<p class="MT7 watchsub">These pictures of Harman and Saumya are the just so cute!</p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.aapkacolors.com/us/news/">News</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static05.colorstv.com/36eea3ea8831e72494f9ccb0c8350eff_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html"><p class="MT7 watchsub">Roop is in a fix?</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static05.colorstv.com/15666683c0ad58c82b66c7fcfb90ba5f_ls_m.jpg" alt="A new beginning for Raghu and Dhanak?">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html"><p class="MT7 watchsub">A new beginning for Raghu and Dhanak?</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static02.colorstv.com/c410c887f1f417eb08174bb4908644ce_ls_m.jpg" alt="Are Mihir and Bela destined to meet again?">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html"><p class="MT7 watchsub">Are Mihir and Bela destined to meet again?</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static06.colorstv.com/1370689ec1c89f81f30b694265d7e865_ls_m.jpg" alt="Kalki has a plan for Kesari."> 
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html"><p class="MT7 watchsub">Kalki has a plan for Kesari.</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.aapkacolors.com/us/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>                    
                    <li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.aapkacolors.com/us/shows-schedule/"  >Schedules</a>
							<a href="http://www.aapkacolors.com/us/character-list/"  >All Characters</a>
							<a href="http://www.aapkacolors.com/us/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>		
								
										<li class="uk-menu-popup uk-ava-menu">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})" >available on <span class="color_sprite"></span></a>
						</div>
					</li>
					<li class="uk-menu-popup">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})" >advertise with us <span class="color_sprite"></span></a>
						</div>
					</li>					
									</ul>				
									<style>.colors_nav_uk li a {font-size: 14px !important;padding: 22px 8px !important;}</style>
					<!-- Us Contest only for btn  -->
					<button class="avlb-btn" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})">available on</button>
					<button class="advj-btn" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})">advertise with us</button>
					<!-- Us Contest only for btn End  -->
								<a href="http://www.aapkacolors.com/" class="colors_logo mob-logo">
										<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr',link:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',caption:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',desc:'','image':'http://static01.colorstv.com/e446b82330ba0559f851737648add2b1.jpg'});"><img src="http://www.aapkacolors.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html&text=Two+tales+of+love%2C+mystery+and+mystic+-+COLORS+launches++Kawach+Mahashivratri+and+Bepanah+Pyaarr+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://www.instagram.com/aapkacolorsusa/" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Two+tales+of+love%2C+mystery+and+mystic+-+COLORS+launches++Kawach+Mahashivratri+and+Bepanah+Pyaarr+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News+-+http%3A%2F%2Fwww.aapkacolors.com" target="_blank" id="whtsappshare"><img src="http://www.aapkacolors.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
<!--				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="--><!--viacom_header.png"></a>-->
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.aapkacolors.com/us/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							May 16th, 2019 
							<span class="glcol">at </span>
							3:18 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7889', ctid:'70', aid:'1', t:'Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr', u:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html', av:'1', divId:'likeCountDiv', img:'e446b82330ba0559f851737648add2b1.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7889',ctid:'70',aid:'2',av:'1',t:'Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr',u:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',divId:'dislikeCountDiv',img:'e446b82330ba0559f851737648add2b1.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr',link:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',caption:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',desc:'','image':'http://static01.colorstv.com/e446b82330ba0559f851737648add2b1.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html&text=Two+tales+of+love%2C+mystery+and+mystic+-+COLORS+launches++Kawach+Mahashivratri+and+Bepanah+Pyaarr+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://www.instagram.com/aapkacolorsusa/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p style="text-align: justify;"><strong><u>Mumbai, 15th May 2019:</u></strong>&nbsp; Highlighting the complexity of love and ready to ignite prime-time viewing, COLORS brings for its viewers two new shows that will redefine thriller as a genre- Kawach Mahashivratri and Bepanah Pyaar. Bepanah Pyaarr a romantic thriller will redefine every known shade of love; when Raghbir (played by <strong>Pearl V Puri) </strong>meets with his dubious fate after the mysterious death of his soulmate Baani (essayed by <strong>Aparna Dixit)</strong>. Kawach Mahashivratri will tread the path of the unknown and delve into the lives of Sandhya (played b<strong>y Deepika Singh)</strong>, Angad (played by <strong>Namik Pau</strong>l) and Kapil (played by <strong>Vin Rana)</strong> who&rsquo;re caught in a complicated relationship due to the torment invoked by supernatural forces. <strong>Produced by Balaji Telefilms,</strong> <strong>Kawach Mahashivratri</strong> will air from <strong>25th May, every Saturday and Sunday at 8 pm </strong>and<strong> <em>Bepanah</em> Pyaarr</strong> will air from <strong>3rd June, every Monday to Friday at 10 pm.</strong></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Keeping up with the demands of viewers and bringing a revivifying story, Kawach Mahashivratri, chronicles the life of Sandhya, a girl who believes in true love and finds her soulmate in Angad. However, in a turn of events she realizes that she is on the brink of impending doom.&nbsp; An inauspicious hour, on a mystic Mahashivratri night, unleashes the supernatural forces onto Sandhya&rsquo;s life which wreaks havoc in her paradise and further complicates her relationship with the love of her life, Angad.</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Bepannah Pyaarr, is a tale of two lovers Raghbir and Baani, where Raghbir suffers a huge loss after the mysterious death of his soulmate. Known to be a happy-go-lucky guy, Raghbir turns totally opposite in nature after the tragic incident that changes him for the worse. Giving into his family&rsquo;s demand, Raghbir eventually agrees to re-marry and that&rsquo;s the beginning of a mystery waiting to unfold.&nbsp; A decision that he takes for the betterment of his family unfortunately gets himself caught in a web of complicated relationships that will force him to counter it all.&nbsp; Both these shows will redefine the various shades of love and will take viewers on a whirlwind journey that will bring to light the mystique and mystery.</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Speaking about the shows, the reigning czarina of Indian television, <strong>Producer Ekta Kapoor of Balaji Telefilms said, </strong><em>&ldquo;</em><a name="_Hlk8729833"><em>With Kawach Mahashivratri&nbsp;and Bepanah Pyaarr,&nbsp;we hope to introduce captivating concepts along with incredible star-cast. Two fresh stories that will entice</em></a> <em>viewers and redefine mystery, Bepanah Pyaarr focuses on various expressions and the complications of one strong emotion, Love. Kawach Mahashivratri is a supernatural thriller that will witness evil energies taking center stage while the goodness of love will be tested in all its glory. Both the shows will evoke a multitude of emotions amongst viewers - be it love, empathy, hatred, suspense or reverence. The shows scale and production quality further add to the authenticity of the concepts, thereby creating a belief system around the perpetuity of love. With intriguing storyline, extremely talented&nbsp;cast and great VFX team in place, Kawach Mahashivratri and Bepanah Pyaarr will both be a viewer&rsquo;s delight</em><em>.</em><em>&rdquo;</em></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><strong>Deepika Singh, who plays Sandhya in Kawach Mahashivratri exclaims, </strong>&ldquo;<em>I will be seen playing the role of Sandhya, a loving and caring daughter. She is a rational person, who is god-fearing but has no faith in supernatural elements and superstitions until she has a tryst with it herself. This is a very different genre from what I have done before. I&rsquo;m grateful for this opportunity and I&rsquo;m sure the show will grab the attention of our viewers from the first episode itself.&rdquo;</em></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><strong>Namik Paul, who plays Angad in Kawach Mahashivratri says</strong>, <em>&ldquo;I will be seen essaying the role of Angad, pure at heart, he is never shy of expressing himself. He never bows down to anything wrong but stands by the people he cares for. &nbsp;As a story of love and mystery, Kawach Mahashivratri will take viewers on a thrilling journey. How Angad and&nbsp; Sandhya fight through all odds,&nbsp; for their love forms the crux of this story&rdquo;</em></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><strong>Pearl V Puri, as Raghbir in Bepanah Pyaarr says</strong>, <em>&ldquo;I&rsquo;m thrilled to be a part of a refreshing story like Bepanah Pyaarr. It is a quintessential love story but with a twist. I will be seen as Raghbir, who has gone into a shell because of the mysterious death of his wife Baani. Adding various shades to my character is a challenge I&rsquo;m hoping to overcome.&rdquo;</em></p>

<p style="text-align: justify;"><br />
<strong>Ishita Dutta, as Pragati in Bepanah Pyaarr states, </strong><em>&ldquo;While playing a bubbly girl-next-door appeals to every young actor, I feel lucky to have landed a challenging role such as Pragati. She has two sides to her, one for the world to see and one which she will never reveal.&nbsp; I am looking forward to this new journey and I hope to live up to the expectations of our viewers.&rdquo;</em></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">In Kawach Mahashivratri, as a fierce tussle ushers good and evil in Sandhya&rsquo;s life, that uses her dreams and ambitions to manipulate her. Will she be able to battle the realms of the bone-chilling incidents and become the &lsquo;kawach&rsquo; to protect her loved ones from the unknown?</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">While in Bepanah Pyaarr an impudent lover Raghbir, decides to overcome the loss of his soulmate but gets caught in a web of complicated relationships where emotions and sentiments are shrouded in lies. What will be the ultimate fate of these individuals when their love will be tested in all glory?</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><strong>Experience more thrill and watch the mysteries unfold, tune in to COLORS to watch Kawach Mahashivratri, every Saturday &amp; Sunday at 8pm starting 25th May,2019 and Bepanah Pyaarr every Monday to Friday at 10 pm, starting 3rd June,2019&nbsp; </strong></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;"><strong><u>About COLORS</u></strong>&nbsp;&nbsp;</p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">&nbsp;&lsquo;COLORS&rsquo; is Viacom18&rsquo;s flagship brand in the entertainment space in India. A combination of &lsquo;emotions&rsquo; and &lsquo;variety&rsquo;, COLORS, launched on 21st July 2008, offers an entire spectrum of emotions to its viewers. From Fiction Shows to Format shows to Reality shows to Blockbuster Movies &ndash; the basket contains all &lsquo;Jazbaat Ke Rang&rsquo;.&lsquo;COLORS&rsquo; is dedicated to promoting &lsquo;Cohesive viewing&rsquo;, through programs like Udann, Ishq Mein Marjawan, Shakti&hellip;Astitva Ke Ehsaas Kii, Kesari Nandan, Roop Mard Ka Naya Swaroop, Vish Ya Amrit &ndash; Sitaara: Ek Vishkanya Ki Kahani, Khoob Ladi Mardani Jhansi Ki Rani, Khatron Ke Khiladi, Bigg Boss, Rising Star, Dance Deewane, India&rsquo;s Got Talent, Kitchen Champions and Khatra Khatra Khatra amongst others.</p>

<p style="text-align: justify;"><strong><u>About Viacom18 Media Pvt. Ltd.</u></strong></p>

<p style="text-align: justify;">&nbsp;</p>

<p style="text-align: justify;">Viacom18 Media Pvt. Ltd. is one of India&rsquo;s fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/36eea3ea8831e72494f9ccb0c8350eff_ls_l.jpg" width="150" height="84" alt="Roop is in a fix?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html">Roop is in a fix?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/15666683c0ad58c82b66c7fcfb90ba5f_ls_l.jpg" width="150" height="84" alt="A new beginning for Raghu and Dhanak?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html">A new beginning for Raghu and Dhanak?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/c410c887f1f417eb08174bb4908644ce_ls_l.jpg" width="150" height="84" alt="Are Mihir and Bela destined to meet again?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html">Are Mihir and Bela destined to meet again?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/1370689ec1c89f81f30b694265d7e865_ls_l.jpg" width="150" height="84" alt="Kalki has a plan for Kesari."></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html">Kalki has a plan for Kesari.</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/manu-makes-her-first-appearance-at-the-darbar-as-the-queen-7877.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/3f3de3159998e0fe06ba017ecc12385b_ls_l.jpg" width="150" height="84" alt="Manu makes her first appearance at the darbar as the queen."></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/manu-makes-her-first-appearance-at-the-darbar-as-the-queen-7877.html">Manu makes her first appearance at the darbar as the queen.</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/will-ishika-forgive-roop-7875.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/b1c069be945d8622ad5921dead6cc9ce_ls_l.jpg" width="150" height="84" alt="Will Ishika forgive Roop?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/will-ishika-forgive-roop-7875.html">Will Ishika forgive Roop?</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/36eea3ea8831e72494f9ccb0c8350eff_ls_m.jpg" alt="Roop is in a fix?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/roop-is-in-a-fix-7885.html">Roop is in a fix?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/15666683c0ad58c82b66c7fcfb90ba5f_ls_m.jpg" alt="A new beginning for Raghu and Dhanak?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/a-new-beginning-for-raghu-and-dhanak-7883.html">A new beginning for Raghu and Dhanak?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/c410c887f1f417eb08174bb4908644ce_ls_m.jpg" alt="Are Mihir and Bela destined to meet again?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/are-mihir-and-bela-destined-to-meet-again-7881.html">Are Mihir and Bela destined to meet again?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/1370689ec1c89f81f30b694265d7e865_ls_m.jpg" alt="Kalki has a plan for Kesari."><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/kalki-has-a-plan-for-kesari-7879.html">Kalki has a plan for Kesari.</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/manu-makes-her-first-appearance-at-the-darbar-as-the-queen-7877.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/3f3de3159998e0fe06ba017ecc12385b_ls_m.jpg" alt="Manu makes her first appearance at the darbar as the queen."><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/manu-makes-her-first-appearance-at-the-darbar-as-the-queen-7877.html">Manu makes her first appearance at the darbar as the queen.</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/khatra-khatra-khatra-3899.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/4a72ec49f77935ea3b48a47e78bf1f5e_ft_xl.jpg" alt="Khatra Khatra Khatra"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/khatra-khatra-khatra-3899.html">Khatra Khatra Khatra</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/famously-filmfare-3895.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/f573a05d036593cc2aea93adcd90e61b_ft_xl.png" alt="Famously Filmfare"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/famously-filmfare-3895.html">Famously Filmfare</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/rising-star-season-3-3889.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/83f60245cda7a91bfa5c74d4437db38d_ft_xl.png" alt="Rising Star Season 3"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/rising-star-season-3-3889.html">Rising Star Season 3</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/jhansi-ki-rani-3885.html"><span class="color_sprite"></span><img src="http://static04.colorstv.com/07ae431c32db57fcd906beb2edd4eeaf_ft_xl.jpg" alt="Jhansi ki Rani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/jhansi-ki-rani-3885.html">Jhansi ki Rani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/court-room-3883.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/41c11ac34c185f5ac7fa9429bc382a08_ft_xl.jpg" alt="Court Room"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/court-room-3883.html">Court Room</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/inside-access-3881.html"><span class="color_sprite"></span><img src="http://static01.colorstv.com/54f02b530903d2735f040ba975a1e6c3_ft_xl.jpg" alt="Inside Access"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/inside-access-3881.html">Inside Access</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Two tales of love, mystery and mystic - COLORS launches  Kawach Mahashivratri and Bepanah Pyaarr',link:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',caption:'http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html',desc:'','image':'http://static01.colorstv.com/e446b82330ba0559f851737648add2b1.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/two-tales-of-love-mystery-and-mystic-colors-launches-kawach-mahashivratri-and-bepanah-pyaarr-7889.html&text=Two+tales+of+love%2C+mystery+and+mystic+-+COLORS+launches++Kawach+Mahashivratri+and+Bepanah+Pyaarr+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://www.instagram.com/aapkacolorsusa/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Two+tales+of+love%2C+mystery+and+mystic+-+COLORS+launches++Kawach+Mahashivratri+and+Bepanah+Pyaarr">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		<!-- UK CONTEST POPUP HTML START-->
<div id="materialModal" onclick="closeMaterialAlert(event, false)" class="hide">
	<div id="materialModalCentered">
		<div id="materialModalContent" onclick="event.stopPropagation()">
			<div id="materialModalButtons">
				<div id="materialModalButtonOK" class="materialModalButton" onclick="closeMaterialAlert(event, true)">
					<img src="http://www.aapkacolors.com/static/images/close.png">
				</div>					
			</div>
			<div id="materialModalTitle"></div>
			<div id="materialModalText"> </div>
		</div>
	</div>			
</div>
<!-- UK CONTEST POPUP HTML START-->


<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">	            	
					<h2> Aapka Colors TV Shows</h2>					
					<ul>
																		<li><a href="http://www.aapkacolors.com/us/shows/khatra-khatra-khatra-3899.html"  title="Khatra Khatra Khatra">Khatra Khatra Khatra</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/famously-filmfare-3895.html"  title="Famously Filmfare">Famously Filmfare</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/rising-star-season-3-3889.html"  title="Rising Star Season 3">Rising Star Season 3</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/jhansi-ki-rani-3885.html"  title="Jhansi ki Rani">Jhansi ki Rani</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/court-room-3883.html"  title="Court Room">Court Room</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/inside-access-3881.html"  title="Inside Access">Inside Access</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/gathbandhan-3879.html"  title="Gathbandhan">Gathbandhan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/kesari-nandan-3873.html"  title="Kesari Nandan">Kesari Nandan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"  title="Sitaara: Ek Vishkanya ki Kahaani">Sitaara: Ek Vishkanya ki Kahaani</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html"  title="Silsila Badallte Rishton Ka">Silsila Badallte Rishton Ka</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					            <div class="footer-col">
					<h2>Aapka Colors TV Videos</h2>
					<ul>
											<li><a href="http://www.aapkacolors.com/us/videos/promos-3.html"  title="Promos">Promos</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/behind-the-scenes-4.html"  title="Behind the Scenes">Behind the Scenes</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/mini-clips-5.html"  title="Mini Clips">Mini Clips</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/sneak-peek-14.html"  title="Sneak Peek ">Sneak Peek </a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/unseen-13.html"  title="unseen ">unseen </a></li>
						
					</ul>
				</div>   
					
				<div class="footer-col">
					<h2>About AapkaColors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.aapkacolors.com/us/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.aapkacolors.com/us/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.aapkacolors.com/us/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
																<h2>Other Brands</h2>
						<ul>				
							<li><a href="http://usa.rishteytv.com/" class="link " title="Rishtey Americas" target="_blank">Rishtey Americas</a></li>				
						</ul>
										<style>
						div.footer-col h2 a#vootLink:hover {text-decoration: none;color: #f8e9ab;}
						div.footer-col h2 a#vootLink{color: #f8e9ab;}
					</style>
					<h2 style="margin-top: 40px;">Voot</h2>
					<ul>				
						<li><a href="https://www.voot.com/" class="link" target="_blank" title="voot">Watch anytime on VOOT</a></li>						
					</ul>
				</div>
				<div class="footer-col">
										<h2>Follow Aapka Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/aapkacolorsusa/"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/aapkacolorsusa" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://www.instagram.com/aapkacolorsusa/" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.aapkacolors.com/static/images/viacom_footer.png"> </a> 
							Viacom18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2019 www.aapkacolors.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>


















		<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
	
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
    <script>$(document).ready(function(){$('.more-mob').on('click', function(){$('.uk-ava-menu').css("margin-top","154px");});$('.mobile-nav').on('click',function(){$('.uk-ava-menu').css("margin-top","0px");});});</script>
    <script>
        var contestent_img_path = 'http://www.aapkacolors.com/static/images/';
        materialCallback = null;
        function materialAlert( title, text, callback ){
            document.getElementById('materialModalText').innerHTML = text;
            var width    = $(window).width();
            var heigth   = $(window).height();
            var myWindow = $('#materialModal');
            myWindow .offset({ left: (width - myWindow .width()) / 2 + $(window).scrollLeft(),top: (heigth - myWindow .height()) / 2 +  $(window).scrollTop()});
            var mywObj = myWindow .offset();            
            myWindow.css('top',mywObj.top-60+'px');                    
            if($('.mobile-nav').length > 0){ if($('.mobile-nav').hasClass('active')){$('.mobile-nav').trigger('click');}}   
            document.getElementById('materialModal').className = 'show';  
            materialCallback = callback;
        }
        $(document).ready(function(){
            $(window).scroll(function(){
                var width    = $(window).width();
                var heigth   = $(window).height();
                var myWindow = $('#materialModal');             
                if(myWindow.height() < $(window).height()){
                    myWindow .offset({
                        left: (width - myWindow .width()) / 2 + $(window).scrollLeft(),
                        top:  (heigth - myWindow .height()) / 2 +  $(window).scrollTop()
                    });   
                    var mywObj = myWindow .offset();              
                    myWindow.css('top',mywObj.top-60+'px');   
                } 
            });
        });
        function materialConfirm( title, text, callback ){ materialAlert( title, text, callback );}
        function closeMaterialAlert(e, result){ e.stopPropagation(); document.getElementById('materialModal').className = 'hide'; if(typeof materialCallback == 'function') materialCallback(result);}
        //var contnUkA ='<div class="header-model"> <span class="model-title-uk"> UK </span><div class="logo-quad-model"> <a href="https://www.sky.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/sky.jpg" alt="" title=""></a><a href="http://www.virginmedia.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/vergin.jpg" alt="" title=""></a></div></div>';            
		var contnUkA ='<div class="header-model"><span class="model-title-uk"> UK </span><div class="logo-quad-model"><a href="https://www.sky.com" target=" blank" class="sky-logo"><img src="'+contestent_img_path+'/sky.jpg" alt="" title=""> </a><a href="http://www.virginmedia.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/vergin.jpg" alt="" title=""></a><a href="https://bobbles.tv" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/bobbles.jpg" alt="" title=""></a></div></div>';            
        var contnUkB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">RAMAN RAIKHY </span><span class="title-advertise-desc">raman.raikhy@indiacast.com </span><span class="title-advertise-date">+44 (0) 7872963133 </span></div></div></div>  ';  
        var contnUsA ='<div class="new-pp-heading"><span class="model-title-uk title-pp-1"> USA </span><div class="logo-quad-model-2"><div class="pp-box-1"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-4.png" alt="" title=""></div><span class="title-pp-2"> CANADA</span><div class="pp-box-1"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-2.png" alt="" title=""><div class="pp-logo-new"></div></div><span class="title-pp-2 title-pp-3"> TRINIDAD & TOBAGO</span><div class="pp-box-1 flow-logo-new"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-3.png" alt="" title=""></div></div></div>';   
        var contnUsB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">Shalaj Dang </span><span class="title-advertise-desc">Shalaj.Dang@Indiacast.com </span></div><div class="model-b-content"><span class="title-advertise">Sabina Elizabeth Scott </span><span class="title-advertise-desc">Sabina.Scott@indiacast.com </span></div></div></div>';    
		var contnApB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">Sheetal Mehra </span><span class="title-advertise-desc">sheetal.mehra@indiacast.com </span></div></div></div>';      
    </script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
</div>
<noscript>
<div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.aapkacolors.com/us/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">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</script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.aapkacolors.com/us/",
          "logo": "http://www.aapkacolors.com/static/images/a2_aapka_colors.png"
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.aapkacolors.com/us/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script>
    //Poison js start
  jQuery(document).ready(function(){
  
        var mousePos = {};

        function getRandomInt(min, max) {			
          return Math.round(Math.random() * (max - min + 1)) + min;
        }
		
		function getRandomColor() {
			var colors = [
				'background:rgb(5,27,205);',
				'background:rgb(68,209,255);',
				'background:rgb(20,90,159);',
				'background:url(http://www.aapkacolors.com/static/images/boll.png);'
			];		 
			return colors[Math.floor(Math.random()*colors.length)];
          //return Math.round(Math.random() * (max - min + 1)) + min;
        }
		

        jQuery(window).mousemove(function(e) {
          mousePos.x = e.pageX;
          mousePos.y = e.pageY;
        });

        jQuery(window).mouseleave(function(e) {
          mousePos.x = -1;
          mousePos.y = -1;
        });

        var draw = setInterval(function(){
          if(mousePos.x > 0 && mousePos.y > 0){

            var range = 15;

            //var color = "background: rgb("+getRandomInt(0,255)+","+getRandomInt(0,255)+","+getRandomInt(0,255)+");";
			var color = getRandomColor();

            var sizeInt = getRandomInt(4,12);
            size = "height: " + sizeInt + "px; width: " + sizeInt + "px;";

            var left = "left: " + getRandomInt(mousePos.x-range-sizeInt, mousePos.x+range) + "px;";

            var top = "top: " + getRandomInt(mousePos.y-range-sizeInt, mousePos.y+range) + "px;"; 

            var style = left+top+color+size;
            jQuery("<div class='ball' style='" + style + "'></div>").appendTo('#wrap').one("webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend", function(){jQuery(this).remove();}); 
          }
        }, 1);
     
      });

  if(jQuery(".archive_slider>.archbox").length > 1){
    jQuery('.archive_slider').bxSlider({auto: false,pager: true,controls: false,infiniteLoop: false,hideControlOnEnd: true});
  }

  jQuery('.archbox').hover(function(){
    jQuery(this).find('.overlay').slideDown();  
  },function(){
    jQuery(this).find('.overlay').slideUp();
  });
</script>

<script>	
	function loadApp() {

		var flipbook = $('.flipbook');

		// Check if the CSS was already loaded
		
		if (flipbook.width()==0 || flipbook.height()==0) {
			setTimeout(loadApp, 10);
			return;
		}

		$('.flipbook .double').scissor();

		// Create the flipbook

		$('.flipbook').turn({
			// Elevation
			elevation: 50,					
			// Enable gradients
			gradients: true,					
			// Auto center this flipbook
			autoCenter: true
		});

		var myVideo = $(".videos");

		$(".flipbook").bind("turned", function(event, page, view) {

      if(page==1) {
        myVideo.each(function(i,el){          
          el.currentTime = 0;
          el.pause();
        });  
      }  else{
        myVideo.each(function(i,el){
          el.play();  
        });       
      } 			
		});   
	}	
	
	yepnope({
		test : Modernizr.csstransforms,  
		yep: ['http://www.aapkacolors.com/court_room/js/turn.min.js'],
		nope: ['http://www.aapkacolors.com/court_room/js/turn.html4.min.js'],
		both: ['http://www.aapkacolors.com/court_room/js/scissor.min.js', 'http://www.aapkacolors.com/court_room/css/double-page.css'],	
		complete: loadApp
	}); 
	// Load the HTML4 version if there's not CSS transform

	function PopUp(hideOrshow) {
		if (hideOrshow == 'hide') {
      document.getElementById('ac-wrapper').style.display = "none";
      var myVideo = $(".videos");
      myVideo.each(function(i,el){          
        el.currentTime = 0;
        el.pause();
      });  
    }
		else { document.getElementById('ac-wrapper').removeAttribute('style'); }
	}
	/* window.onload = function () {
		setTimeout(function () {
			PopUp('show');
		}, 1000);
	} */
</script>

		<script type="text/javascript" src="http://www.aapkacolors.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7889,
			   dataType: 'json',
			   url: 'http://www.aapkacolors.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>