<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.aapkacolors.com/static/images/favicon.ico">
    <title>Has JD found Pankti? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News</title>
    <meta name="title" content="Has JD found Pankti? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="Has JD found Pankti?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="United States">
    <meta name="Country" content="usa">
        <meta content="233637316754300" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Has JD found Pankti? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News"/>
    <meta property="og:description" content="Has JD found Pankti?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News "/>
    <meta property="og:url" content="http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html"/>
    <meta property="og:image" content="http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b.jpg"/>
    <meta property="og:site_name" content="http://www.aapkacolors.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Has JD found Pankti? , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News">
    <meta name="twitter:description" content="Has JD found Pankti?,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News ">
    <meta name="twitter:image" content="http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b.jpg">
        <link rel="canonical" href="http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.aapkacolors.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.aapkacolors.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-3', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.aapkacolors.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"><nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.aapkacolors.com/" class="colors_logo">
											<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk">
										<li><a  href="http://www.aapkacolors.com/us/shows-latest.html">Shows</a></li>				
										<li><a  href="http://www.aapkacolors.com/us/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.aapkacolors.com/us/photos/">Photos</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/photos/love-in-london-50011115.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="Love in London " src="http://static01.colorstv.com/bc4fd3b48dfe40ba98ad58f26febc0a5_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/photos/love-in-london-50011115.html">
													<p class="MT7 watchsub">Love in London </p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/entertainment-ka-double-dhamaka-tonight-50011113.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Entertainment ka double dhamaka tonight!" src="http://static06.colorstv.com/bef9c1418e7732429a1de5ab34df27d7_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/entertainment-ka-double-dhamaka-tonight-50011113.html">
															<p class="MT7 watchsub">Entertainment ka double dhamaka tonight!</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/aarohi-and-deep-are-off-to-london-50011111.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Aarohi and Deep are off to London!" src="http://static03.colorstv.com/de50de4376b5f9f6899a4fe3a0b5d6f7_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/photos/aarohi-and-deep-are-off-to-london-50011111.html">
															<p class="MT7 watchsub">Aarohi and Deep are off to London!</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/happiness-for-chakor-and-sooraj-50011109.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Happiness for Chakor and Sooraj" src="http://static06.colorstv.com/4405a1198ee3330844e08ef4b725185c_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/happiness-for-chakor-and-sooraj-50011109.html">
															<p class="MT7 watchsub">Happiness for Chakor and Sooraj</p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.aapkacolors.com/us/news/">News</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html"><p class="MT7 watchsub">Has JD found Pankti?</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static02.colorstv.com/4f0b5058de58b2ba88527f243eadedea_ls_m.jpg" alt="Does Aarohi succeed this time?">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html"><p class="MT7 watchsub">Does Aarohi succeed this time?</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static06.colorstv.com/f4d083a8be479a53620750955865077b_ls_m.jpg" alt="Will the Awasthi's impress Ahana?">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html"><p class="MT7 watchsub">Will the Awasthi's impress Ahana?</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static03.colorstv.com/d9907525ed8c726c01f87e448ddfc04a_ls_m.jpg" alt="Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!"> 
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html"><p class="MT7 watchsub">Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.aapkacolors.com/us/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>						
					<li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.aapkacolors.com/us/shows-schedule/"  >Schedules</a>
							<a href="http://www.aapkacolors.com/us/character-list/"  >All Characters</a>
							<a href="http://www.aapkacolors.com/us/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>
										<li class="uk-menu-popup uk-ava-menu">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})" >available on <span class="color_sprite"></span></a>
						</div>
					</li>
					<li class="uk-menu-popup">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})" >advertise with us <span class="color_sprite"></span></a>
						</div>
					</li>					
									</ul>				
									<style>.colors_nav_uk li a {font-size: 14px !important;padding: 22px 8px !important;}</style>
					<!-- Us Contest only for btn  -->
					<button class="avlb-btn" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})">available on</button>
					<button class="advj-btn" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})">advertise with us</button>
					<!-- Us Contest only for btn End  -->
								<a href="http://www.aapkacolors.com/" class="colors_logo mob-logo">
										<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Has JD found Pankti?',link:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',caption:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',desc:'','image':'http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b.jpg'});"><img src="http://www.aapkacolors.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html&text=Has+JD+found+Pankti%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://instagram.com/colorstv/" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Has+JD+found+Pankti%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News+-+http%3A%2F%2Fwww.aapkacolors.com" target="_blank" id="whtsappshare"><img src="http://www.aapkacolors.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="http://www.aapkacolors.com/static/images/viacom_header.png"></a>
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.aapkacolors.com/us/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Has JD found Pankti?</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Has JD found Pankti?</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							May 3rd, 2018 
							<span class="glcol">at </span>
							5:54 pm						</p>
						<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7063', ctid:'70', aid:'1', t:'Has JD found Pankti?', u:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html', av:'1', divId:'likeCountDiv', img:'b62e0f404cfe07f9fddb83c2222cfc2b.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7063',ctid:'70',aid:'2',av:'1',t:'Has JD found Pankti?',u:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',divId:'dislikeCountDiv',img:'b62e0f404cfe07f9fddb83c2222cfc2b.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Has JD found Pankti?',link:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',caption:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',desc:'','image':'http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html&text=Has+JD+found+Pankti%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://instagram.com/colorstv/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p style="text-align: justify;">This week, Ahaan decides to clear Pankti&rsquo;s name and bringing her safely to his friend Uday&rsquo;s place. Meanwhile, JD reaches Anita&rsquo;s house and tortures her and Poorva records the same as evidence. JD is seen tapping phone calls due to which Ahaan and Monty talk in code languages to keep their conversation discreet. He is seen reaching Uday&rsquo;s house too in search of Pankti. Ahaan reaches just in time to hide her from JD. Failing to find her, JD gets frustrated and leaves from there.</p>

<p style="text-align: justify;">&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="DSC_1254" src="http://static01.colorstv.com/095f3a8067c71236bc1348fbe87ff359.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt" style="text-align: center;">&nbsp;</p>

<p >With the debate being held in one of the episodes, JD happens to be the judge where Ahaan mentions about images being leaked and morphed. JD cross questions leaving Ahaan speechless. What could this be? How will Ahaan handle the situation? Stay tuned to find out more.</p>

<p style="text-align: justify;"><strong>Watch Tu Aashiqui from Monday to Friday at 7 pm</strong></p>
</p>
							<br>
													</div>
						
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/4f0b5058de58b2ba88527f243eadedea_ls_l.jpg" width="150" height="84" alt="Does Aarohi succeed this time?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html">Does Aarohi succeed this time?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/f4d083a8be479a53620750955865077b_ls_l.jpg" width="150" height="84" alt="Will the Awasthi's impress Ahana?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html">Will the Awasthi's impress Ahana?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/d9907525ed8c726c01f87e448ddfc04a_ls_l.jpg" width="150" height="84" alt="Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html">Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/new-start-for-saumya-7055.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/a99feab961d55de435db7940fb77cb92_ls_l.jpg" width="150" height="84" alt="New start for Saumya?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/new-start-for-saumya-7055.html">New start for Saumya?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/aditya-to-save-zoya-again-7053.html"><span class="color_sprite news_ic"></span><img src="http://static06.colorstv.com/37bce84e3d0c9cc5d5941497d58f9b11_ls_l.jpg" width="150" height="84" alt="Aditya to save Zoya again?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/aditya-to-save-zoya-again-7053.html">Aditya to save Zoya again?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html"><span class="color_sprite news_ic"></span><img src="http://static03.colorstv.com/05b15b6dd4d8964f52b57ae047effb74_ls_l.jpg" width="150" height="84" alt="Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/get-on-a-laughter-ride-with-entertainment-ki-raat-9-limited-edition-7051.html">Get on a laughter ride with Entertainment Ki Raat @ 9 Limited Edition</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html"><span class="color_sprite news_ic"></span>
								<img src="http://static04.colorstv.com/4f0b5058de58b2ba88527f243eadedea_ls_m.jpg" alt="Does Aarohi succeed this time?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/does-aarohi-succeed-this-time-7061.html">Does Aarohi succeed this time?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html"><span class="color_sprite news_ic"></span>
								<img src="http://static06.colorstv.com/f4d083a8be479a53620750955865077b_ls_m.jpg" alt="Will the Awasthi's impress Ahana?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/will-the-awasthis-impress-ahana-7059.html">Will the Awasthi's impress Ahana?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html"><span class="color_sprite news_ic"></span>
								<img src="http://static05.colorstv.com/d9907525ed8c726c01f87e448ddfc04a_ls_m.jpg" alt="Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/entertainment-ki-raat-with-geeta-kapoor-and-terence-lewis-7057.html">Entertainment Ki Raat with Geeta Kapoor and Terence Lewis!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/new-start-for-saumya-7055.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/a99feab961d55de435db7940fb77cb92_ls_m.jpg" alt="New start for Saumya?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/new-start-for-saumya-7055.html">New start for Saumya?</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/aditya-to-save-zoya-again-7053.html"><span class="color_sprite news_ic"></span>
								<img src="http://static02.colorstv.com/37bce84e3d0c9cc5d5941497d58f9b11_ls_m.jpg" alt="Aditya to save Zoya again?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/aditya-to-save-zoya-again-7053.html">Aditya to save Zoya again?</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/entertainment-ki-raat9-limited-edition-3833.html"><span class="color_sprite"></span><img src="http://static03.colorstv.com/ebaba2d6ba77c59fee8df1209ad4d458_ft_xl.jpg" alt="Entertainment ki Raat@9 - Limited Edition"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/entertainment-ki-raat9-limited-edition-3833.html">Entertainment ki Raat@9 - Limited Edition</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/jio-dhan-dhana-dhan-live-3831.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/6a459a3313eb69d647731487baf1268e_ft_xl.jpg" alt="JIO DHAN DHANA DHAN LIVE"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/jio-dhan-dhana-dhan-live-3831.html">JIO DHAN DHANA DHAN LIVE</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/bepannaah-3809.html"><span class="color_sprite"></span><img src="http://static04.colorstv.com/da8f5d5112a3288ebe29ca461fd96974_ft_xl.jpg" alt="Bepannaah"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/bepannaah-3809.html">Bepannaah</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/laado-veerpur-ki-mardaani-3797.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/09b4a778afdfd95e86a5f57116c05332_ft_xl.jpg" alt="Laado - Veerpur Ki Mardaani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/laado-veerpur-ki-mardaani-3797.html">Laado - Veerpur Ki Mardaani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/tu-aashiqui-3789.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/165dbeebc2ce77de27fce6ff7bdc65c6_ft_xl.jpg" alt="Tu Aashiqui"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/tu-aashiqui-3789.html">Tu Aashiqui</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/8841dfb3733899a72919310a6cad75d1_ft_xl.jpg" alt="Ishq Mein Marjawan"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html">Ishq Mein Marjawan</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Has JD found Pankti?',link:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',caption:'http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html',desc:'','image':'http://static06.colorstv.com/b62e0f404cfe07f9fddb83c2222cfc2b.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/has-jd-found-pankti-7063.html&text=Has+JD+found+Pankti%3F+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://instagram.com/colorstv/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Has+JD+found+Pankti%3F">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		<!-- UK CONTEST POPUP HTML START-->
<div id="materialModal" onclick="closeMaterialAlert(event, false)" class="hide">
	<div id="materialModalCentered">
		<div id="materialModalContent" onclick="event.stopPropagation()">
			<div id="materialModalButtons">
				<div id="materialModalButtonOK" class="materialModalButton" onclick="closeMaterialAlert(event, true)">
					<img src="http://www.aapkacolors.com/static/images/close.png">
				</div>					
			</div>
			<div id="materialModalTitle"></div>
			<div id="materialModalText"> </div>
		</div>
	</div>			
</div>
<!-- UK CONTEST POPUP HTML START-->


<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">
					<h2>Colors TV Shows</h2>
					<ul>
																		<li><a href="http://www.aapkacolors.com/us/shows/entertainment-ki-raat9-limited-edition-3833.html"  title="Entertainment ki Raat@9 - Limited Edition">Entertainment ki Raat@9 - Limited Edition</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/jio-dhan-dhana-dhan-live-3831.html"  title="JIO DHAN DHANA DHAN LIVE">JIO DHAN DHANA DHAN LIVE</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/bepannaah-3809.html"  title="Bepannaah">Bepannaah</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/laado-veerpur-ki-mardaani-3797.html"  title="Laado - Veerpur Ki Mardaani">Laado - Veerpur Ki Mardaani</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/tu-aashiqui-3789.html"  title="Tu Aashiqui">Tu Aashiqui</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/mahakaali-3779.html"  title="Mahakaali ">Mahakaali </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/dil-se-dil-tak-3751.html"  title="Dil Se Dil Tak">Dil Se Dil Tak</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/savitri-devi-college-hospital-3763.html"  title="Savitri Devi College & Hospital">Savitri Devi College & Hospital</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/chandrakanta-3741.html"  title="Chandrakanta ">Chandrakanta </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/kasam-3699.html"  title="Kasam ">Kasam </a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					
				<div class="footer-col">
					<h2>About Colors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.aapkacolors.com/us/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.aapkacolors.com/us/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
						<li> <a href="http://www.aapkacolors.com/us/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
									</div>
				<div class="footer-col">
					<h2>Follow Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/aapkacolorsusa/"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
												<li><a href="https://twitter.com/aapkacolorsusa" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://instagram.com/Aapkacolors" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
											</ul>
	                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.aapkacolors.com/static/images/viacom_footer.png"> </a> 
							Viacom 18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of Viacom Inc. and the Network18 Group, Viacom18 defines entertainment in India by touching people on air, online, on ground, in shop and through its cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2018 aapkacolors.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>
		<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>

<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
    <script>$(document).ready(function(){$('.more-mob').on('click', function(){$('.uk-ava-menu').css("margin-top","154px");});$('.mobile-nav').on('click',function(){$('.uk-ava-menu').css("margin-top","0px");});});</script>
    <script>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</script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
</div>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>

<script type="text/javascript">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</script>

<script type="application/ld+json">
	{
      "@context": "http://schema.org",
      "@type": "Organization",
      "url": "http://www.aapkacolors.com/us/",
      "logo": "http://www.aapkacolors.com/static/images/a2_aapka_colors.png"
    }
	</script>
    
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });

  (function() {
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
  })();

  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.aapkacolors.com/us/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
		<script type="text/javascript" src="http://www.aapkacolors.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7063,
			   dataType: 'json',
			   url: 'http://www.aapkacolors.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>