<!doctype html>
<html>
	<head><meta property="fb:pages" content="627802724057752" />
    <meta  http-equiv="Content-Type" content="text/html;charset=UTF-8">
    <link rel="icon" type="image/colors-icon" href="http://www.aapkacolors.com/static/images/favicon.ico">
    <title>Five Couples on Colors that are our absolute favourites! , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News</title>
    <meta name="title" content="Five Couples on Colors that are our absolute favourites! , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News" />
    <meta name="keywords" content="Colors News,  Colors News, News Updates" />
    <meta name="description" content="Five Couples on Colors that are our absolute favourites!,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News " />
    <meta name="robots" content="index, follow">
    <meta name="CountryCode" content="United States">
    <meta name="Country" content="usa">
        <meta content="233637316754300" property="fb:app_id">
    <meta property="fb:pages" content="211722020060" />
    <meta property="og:type" content="website"/>
    <meta property="og:title" content="Five Couples on Colors that are our absolute favourites! , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News"/>
    <meta property="og:description" content="Five Couples on Colors that are our absolute favourites!,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News "/>
    <meta property="og:url" content="http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html"/>
    <meta property="og:image" content="http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d.jpg"/>
    <meta property="og:site_name" content="http://www.aapkacolors.com/"/>
    <meta name="author" content="Colors">
    <meta name="copyright" content="Colors">
    <meta http-equiv="content-language" content="en">
    <meta name="distribution" content="Global">
    <meta name="rating" content="General">
    <meta name="expires" content="Never">
    <meta name="twitter:widgets:csp" content="on">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@ColorsTV">
    <meta name="twitter:title" content="Five Couples on Colors that are our absolute favourites! , Aapkacolors Reality TV Show News, Updates - Aapkacolors Shows, Aapkacolors News">
    <meta name="twitter:description" content="Five Couples on Colors that are our absolute favourites!,Colors Reality TV Show News, Latest updates at Aapkacolors, Colors News ">
    <meta name="twitter:image" content="http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d.jpg">
        <link rel="canonical" href="http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html" />
        <!--  <link rel="canonical" href="http:///in/">-->
    <link rel="stylesheet" href="http://www.aapkacolors.com/min/g=colors-css" type="text/css">
    <link rel="stylesheet" href="http://www.aapkacolors.com/static/css/select2.min.css" type="text/css">
    <link href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,300,700,400|Lato:300,400,700' rel='stylesheet' type='text/css'>
    <meta content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" name="viewport">   
    <!-- google-analytics START -->
        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-71291783-3', 'auto');
        ga('send', 'pageview');
    </script>
        <!-- google-analytics END -->
<!-- Begin comScore Tag -->
 <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "6683813" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();		    
    window.onload = function () {
        document.body.onselectstart = function (){return false;}
        document.body.ondragstart = function (){return false;}
    }
    var requestJson = "http://www.aapkacolors.com/json/data.php";
</script></head>
	<body>
		<header class="colors_header inner"> 
 <nav class="top_nav">
	<div class="top_nav_inner">
		<div class="main">
			<div class="clearfix">
				<a href="javascript:;" class="mobile-nav color_sprite"></a>
				<a href="http://www.aapkacolors.com/" class="colors_logo">
											<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
					 			
				</a> 
				<ul class="colors_nav colors_nav_uk  in-menu">
					                    <li class="khelkesari"><a href="http://www.colorstv.com/in/khelkesari/" target="blank">KHELKESARI</a></li>
										
										<li><a  href="http://www.aapkacolors.com/us/shows-latest.html">Shows</a></li>				
					
					<li class="linkWatch">
						<a   href="http://www.aapkacolors.com/us/videos/">Watch</a>                                                 	
						<div class="ddbx uk-ddbx"  >
							<div class="gLbg">
								<div class="ddList FL">
									<ul>
										<li><a onmouseover="javascript:tabsmenu('3');" href="http://www.aapkacolors.com/us/videos/promos-3.html" id="tabsmenu3" ><strong></strong>Promos</a></li>
																													</ul>
								</div>
								<div class="FL right_con_menu">
																		<div style="display:block" id="tabscnt3" class="tabcnt">
										<div class="FL fulepBox">
											<p class="m22 UC">Latest Promos</p>
																						<div class="le_list clearfix MT15">
												<div> 
													<a href="http://www.aapkacolors.com/us/videos/colors/bazaar-13th-jan-sun-430-pm--10133055.html" title="Bazaar 13th Jan Sun 4:30 PM !">
														<span class="color_sprite playicon"></span>
														<img width="261" height="147" alt="Bazaar 13th Jan Sun 4:30 PM !" src="http://static03.colorstv.com/87a9b1aa8679381a5ceda626d3871221_ls_m.png">
													</a>
												</div>
												<a class="overlay" href="http://www.aapkacolors.com/us/videos/colors/bazaar-13th-jan-sun-430-pm--10133055.html" style="display: none;"><div class="caption"></div></a>
											</div>
											<a href="http://www.aapkacolors.com/us/videos/colors/bazaar-13th-jan-sun-430-pm--10133055.html" title="Bazaar 13th Jan Sun 4:30 PM !"><p class="PA10 watchsub">Bazaar 13th Jan Sun 4:30 PM ! </p></a>
										</div>
										<div class="FL minclipbx">
											<div class="PA10">
												<div class="MT35 febox">
																										<div class="FL w250 MR30">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.aapkacolors.com/us/videos/gathbandhan/gathabandhan-10133053.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="GATHABANDHAN" src="http://static06.colorstv.com/66d3bbb0f849e70d158c190a3ec18806_ls_m.png"> 
																</a>
															</div>	
															<a class="overlay" href="http://www.aapkacolors.com/us/videos/gathbandhan/gathabandhan-10133053.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.aapkacolors.com/us/videos/gathbandhan/gathabandhan-10133053.html"><p class="PA10 watchsub">GATHABANDHAN </p></a>
													</div>
																										<div class="FL w250">
														<div class="le_list clearfix MT15">
															<div> 
																<a class="b14" href="http://www.aapkacolors.com/us/videos/colors/nazranaa-diaries-10133051.html">
																	<span class="color_sprite playicon"></span>
																	<img width="250" height="140" alt="Nazranaa Diaries" src="http://static04.colorstv.com/3a779ead07b5e3aaaf64cb01cd8d87c8_ls_m.png"> 
																</a> 
															</div>
															<a class="overlay" href="http://www.aapkacolors.com/us/videos/colors/nazranaa-diaries-10133051.html" style="display: none;"><div class="caption"></div></a>
														</div>
														<a href="http://www.aapkacolors.com/us/videos/colors/nazranaa-diaries-10133051.html"><p class="PA10 watchsub">Nazranaa Diaries </p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/videos/promos-3.html" class="read_mr">View All Videos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
																	
																	</div>
								<div class="CL"></div>
							</div>
						</div> 
					</li>
					<li><a  href="http://www.aapkacolors.com/us/web-exclusive/">Web exclusives</a></li>
					<li class="linkPhotos">
						<a  href="http://www.aapkacolors.com/us/photos/">Photos</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div style=" display:block"  class="tabcnt">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest Photo </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/photos/how-will-niyati-overcome-this-challenge-50011463.html"> 
														<div class="overlay"></div>
														<div class="photo-show-name">
															<div class="PA7"> <span class="color_sprite photo_ic"></span></div>
														</div>
														<img width="261" height="147" alt="How will Niyati overcome this challenge?" src="http://static01.colorstv.com/e507b9589df618b206618f3f41c090d1_ls_m.jpg">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/photos/how-will-niyati-overcome-this-challenge-50011463.html">
													<p class="MT7 watchsub">How will Niyati overcome this challenge?</p>
												</a>  
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
												<p class="m22 MT10 UC"></p>
																								<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/has-bela-lost-to-sumitra-50011461.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"> <span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Has Bela lost to Sumitra?" src="http://static06.colorstv.com/8cd57478821b3433ddaafa1413e8f032_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/has-bela-lost-to-sumitra-50011461.html">
															<p class="MT7 watchsub">Has Bela lost to Sumitra?</p>
														</a>
													</div>
																										<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/apne-darr-ka-saamna-karne-aa-chuke-hai-yeh-khiladi-50011459.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="Apne darr ka saamna karne aa chuke hai yeh khiladi!" src="http://static04.colorstv.com/493569897f45ac99d144531ad5669150_ls_m.jpg">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/photos/apne-darr-ka-saamna-karne-aa-chuke-hai-yeh-khiladi-50011459.html">
															<p class="MT7 watchsub">Apne darr ka saamna karne aa chuke hai yeh khiladi!</p>
														</a>
													</div>
																										<div class="FL w250">
														<div class="PR photobox"> 
															<a class="b14" href="http://www.aapkacolors.com/us/photos/on-a-scale-of-110-jai-aadhya-are-on-no-12-for-us-you-50011457.html">
																<div class="overlay"></div>
																<div class="photo-show-name"><div class="PA7"><span class="color_sprite photo_ic"></span></div></div>
																<img width="250" height="140" alt="On a scale of 1-10, Jai &amp; Aadhya are on no. 12 for us. You? " src="http://static03.colorstv.com/29bb00cd8ee82e8198a5a7236516f2c2_ls_m.jpg">
															</a> 
														</div>
														<a  href="http://www.aapkacolors.com/us/photos/on-a-scale-of-110-jai-aadhya-are-on-no-12-for-us-you-50011457.html">
															<p class="MT7 watchsub">On a scale of 1-10, Jai &amp; Aadhya are on no. 12 for us. You? </p>
														</a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a href="http://www.aapkacolors.com/us/photos/" class="read_mr">View All Photos<span class="moreLink ML2"> &#8250;</span></a> 
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>     
					</li>
					<li class="linkNews">
						<a class='active' href="http://www.aapkacolors.com/us/news/">News</a>
						<div class="ddbx uk-ddbx">
							<div class="gLbg">
								<div class="FL">
									<div class="tabcnt" style=" display:block">
																				<div class="fulepBox photobox wauto">
											<p class="m22 UC">Latest News </p>
											<div class="FL clearfix MT15">
												<div class="PR" style="overflow:hidden;"> 
													<a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html"> 
														<div class="overlay" style="display: none;"></div>
														<div class="photo-show-name">
															<div class="PA7"><span class="color_sprite news_ic"></span>
															</div>
														</div>
														<img width="261" height="147" src="http://static06.colorstv.com/0fbf99042c6a33cf7487db9292e40d44_ls_m.jpg" alt="">
													</a>
												</div>
												<a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html"><p class="MT7 watchsub">Here's Sohum Saumya Singh!</p></a>   
											</div>
										</div>
										<div class="FL minclipbx midclipbx">
											<div class="PA10 MT35">
																								<p class="m22 MT10 UC"></p>
												<div class="MT15">
													<div class="FL w250 MR10">
														<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html" class="b14">
																<div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite"></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static04.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d_ls_m.jpg" alt="Five Couples on Colors that are our absolute favourites!">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html"><p class="MT7 watchsub">Five Couples on Colors that are our absolute favourites!</p></a>
													</div>
													<div class="FL w250 MR10">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>  
																<img width="250" height="140" src="http://static03.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_m.jpg" alt="The most-awaited Gathbandhan is here!">
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html"><p class="MT7 watchsub">The most-awaited Gathbandhan is here!</p></a>
													</div>
													<div class="FL w250">
																												<div class="PR photobox"> 
															<a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html" class="b14"> <div class="overlay"></div>
																<div class="photo-show-name">
																	<div class="PA7"> <span class="news_ic color_sprite "></span>
																	</div>
																</div>
																<img width="250" height="140" src="http://static02.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_m.jpg" alt="A happy festive spirit is in the air!"> 
															</a> 
														</div>
														<a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html"><p class="MT7 watchsub">A happy festive spirit is in the air!</p></a>
													</div>
													<div class="CL"></div>
												</div>
											</div>
											<a class="read_mr" href="http://www.aapkacolors.com/us/news/">View All News<span class="moreLink ML2"> &#8250;</span></a>
										</div>
										<div class="CL"></div>
									</div>
								</div>
								<div class="CL"></div>
							</div>
						</div>
					</li>                   
                    <li class="dropdown">
												<a class="dropbtn ">More</a>
						<div class="dropdown-content">
							<a href="http://www.aapkacolors.com/us/shows-schedule/"  >Schedules</a>
							<a href="http://www.aapkacolors.com/us/character-list/"  >All Characters</a>
							<a href="http://www.aapkacolors.com/us/contest/"  >Contest</a>
							<!-- <a  href="/in/poll/">Poll</a> -->
						</div>					
					</li>					
										<li class="uk-menu-popup uk-ava-menu">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})" >available on <span class="color_sprite"></span></a>
						</div>
					</li>
					<li class="uk-menu-popup">
						<div class="PR">
							<a href="javascript:void(0);" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})" >advertise with us <span class="color_sprite"></span></a>
						</div>
					</li>					
									</ul>				
									<style>.colors_nav_uk li a {font-size: 14px !important;padding: 22px 8px !important;}</style>
					<!-- Us Contest only for btn  -->
					<button class="avlb-btn" onclick="materialConfirm('Title',contnUsA,function(result){console.log(result)})">available on</button>
					<button class="advj-btn" onclick="materialConfirm('Title',contnUsB,function(result){console.log(result)})">advertise with us</button>
					<!-- Us Contest only for btn End  -->
								<a href="http://www.aapkacolors.com/" class="colors_logo mob-logo">
										<img src="http://www.aapkacolors.com/static/images/a2_aapka_colors.png" alt="Aapka Colors" />
									</a> 
				<div class="nav_right_box clearfix">
					<div class="PR FL">
						<a href="javascript:;" class="ssbox" id="share-link"><span class="color_sprite share_ic"></span></a>
						<div class="nav_right_subbox sharebox clearfix">
														<div class="fb-block"><span class="fb-icon"></span></div>		
							<a href="javascript:;" onclick="fbShare({name:'Five Couples on Colors that are our absolute favourites!',link:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',caption:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',desc:'','image':'http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d.jpg'});"><img src="http://www.aapkacolors.com/static/images/mbfacebook.jpg" alt=""></a>
							<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html&text=Five+Couples+on+Colors+that+are+our+absolute+favourites%21+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbtwitter.jpg" alt=""></a>
							<a href="https://www.instagram.com/aapkacolorsusa/" target="_blank"><img src="http://www.aapkacolors.com/static/images/mbinstagram.jpg" alt=""></a>
							<a href="whatsapp://send?text=Five+Couples+on+Colors+that+are+our+absolute+favourites%21+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News+-+http%3A%2F%2Fwww.aapkacolors.com" target="_blank" id="whtsappshare"><img src="http://www.aapkacolors.com/static/images/mbwhatsup.jpg" alt=""></a>
						</div>
					</div>
					<div class="PR FL"> 
						<a href="javascript:;" class="ssbox" id="search-link"><span class="color_sprite search_ic"></span></a>
						<div class="nav_right_subbox">
							<div class="searchbox clearfix"><input name="searchtext" id="searchtext" type="text"  placeholder="Search colors"><a href="#" class="color_sprite goBtn"></a></div>							
						</div>
					</div>
				</div>
<!--				<a href="http://www.viacom18.com/" target="_blank" class="head_viacom_logo"><img src="--><!--viacom_header.png"></a>-->
			</div>
		</div>
	</div>
</nav></header>
		<!-- Breadcrumbs -->
<section class="breadcrumbs">
	<div class="main">
		<ul class="clearfix">
			<li><a href="javascript:;">You are here </a></li>
				<li><a href="http://www.aapkacolors.com/us/news/" class="active ylcol">News &gt;</a> </li><li><a href="#" class="active ">Five Couples on Colors that are our absolute favourites!</a> </li>			<!-- <li><a href="#" class="active ylcol">News  &gt;</a> </li>
			<li><a href="#" class="active">5 similarities between Anandi and Nimboli that will make you nostalgic! #Balika Vadhu</a></li> -->
		</ul>
	</div>
</section>
		<section class="inner-cont">
			<div class="main">
				<div class="clearfix contest-landing">
					<div class="video-wrap news-details">
						<h3 class="news-title">Five Couples on Colors that are our absolute favourites!</h3>
						<p class="news-landing-time">
							<span class="color_sprite time-ic-15"></span> 
							<span class="glcol">posted by</span> 
							Nupur Jetly, 
							<span class="glcol">last updated on</span>
							January 17th, 2019 
							<span class="glcol">at </span>
							5:29 pm						</p>
												<div class="PT15 clearfix likedislike"><!-- Common / Share -->
<div class="share-ic-box clearfix">
	<a href="javascript:void(0);" id="likeCountDiv" onClick="web.trackActivity({cid:'7645', ctid:'70', aid:'1', t:'Five Couples on Colors that are our absolute favourites!', u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html', av:'1', divId:'likeCountDiv', img:'e3fd21637a384cc0c3057a3f734fc36d.jpg', extParam:''}); return false;" class="share-btn like-btn"><span class="color_sprite"></span><span id="like_count"></span></a>
	<a href="javascript:void(0);" id="dislikeCountDiv" onClick="web.trackActivity({cid:'7645',ctid:'70',aid:'2',av:'1',t:'Five Couples on Colors that are our absolute favourites!',u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',divId:'dislikeCountDiv',img:'e3fd21637a384cc0c3057a3f734fc36d.jpg'});return false;" class="share-btn like-btn dislike" ><span class="color_sprite"></span><span id="dislike_count"></span></a>
	<!-- <a href="#" class="share-btn like-btn share-ic"><span class="color_sprite"></span> 30</a> -->
</div>
<div class="PT15 clearfix SocialShares">
	<a href="javascript:;" onclick="fbShare({name:'Five Couples on Colors that are our absolute favourites!',link:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',caption:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',desc:'','image':'http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d.jpg'});">
		<span class="facebook"></span>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html&text=Five+Couples+on+Colors+that+are+our+absolute+favourites%21+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<span class="twitter"></span>
	</a> 
    <a href="https://www.instagram.com/aapkacolorsusa/" target="_blank">
    	<span class="gplus"></span>
    </a> 
</div></div>
							
								
						<div style="text-align: justify;color: #000;font: 400 17px/24px 'Open Sans',Arial, Helvetica, sans-serif;">
														<p> <p>With an array of shows on Colors, it&rsquo;s certainly a treat to watch your favourite on-screen jodis, right? Be it their sizzling chemistry, their unmatched understanding or just the seamless comfort they share with each other. Each show has a charm of their own and with ongoing plots, these jodis have always inspired us! Scroll away to know who we&rsquo;re talking about!</p>

<p><strong>Deep and Aarohi </strong>&ndash; Ever so passionate and sizzling, this duo is definitely unmissable!&nbsp;</p>

<p>&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG-20190117-WA0044" src="http://static01.colorstv.com/32139c3eaa7ad7c9aeb7d63f63a8030b.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p><strong>Raghu and Dhanak</strong> &ndash; Newest on the block, Raghu and Dhanak are a clear case of opposites attract. We can&#39;t wait to see how their love story unfolds.</p>

<p>&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="Untitled-1" src="http://static01.colorstv.com/cb5cb75176bc5627c26bdac9b746d527.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt"><br />
&nbsp;</p>

<p><strong>Bela and Mahir</strong> &ndash; With their love and chemistry on point always, this is one power couple. Don&rsquo;t you agree with us?</p>

<p>&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_8749-min" src="http://static01.colorstv.com/64e617f7c7677b997cb32acde9537eba.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p><strong>Roop and Ishika</strong> &ndash; With comforting silences and understanding, Roop and Ishika are pure goals and we&#39;re never getting enough of them.</p>

<p>&nbsp;</p>

<div class="MT10 brd_b CTR">
<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="DSC_1537" src="http://static01.colorstv.com/f0fdae780ea3543cdab8361098b4e73c.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>
</div>

<p><strong>Jai and Aadhya</strong> &ndash; Cute and ever so relatable, Jai and Aadhya literally have a little bit of us in them. We could count a few similar traits. What about you?</p>

<p>&nbsp;</p>

<div class="MT10 brd_b CTR" style="text-align: center;"><img alt="IMG_3714" src="http://static01.colorstv.com/3a811ea235e34f0124b902ec0908e366.jpg" style="width: 500px; height: 300px;" /></div>

<p class="FL imgtxt">&nbsp;</p>

<p >&nbsp;</p>
</p>
						</div>
						<div class="comment">﻿<!-- Common / Comment -->
<h2>Post Your Comments</h2>
<div class="MT15 fb_iframe_widget">
	<fb:comments href="http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html" width="633" num_posts="10" colorscheme="light" class="fbcom_iframe" data-order-by="reverse_time"></fb:comments>
</div>
<style>.fb_iframe_widget {width:100% !important;}</style></div>
					</div>			
					<div class="col-rit hideMobile">
							            		<div class="test-recom hideMobile">
	              			<div class="rcmdbg"><h3 class="title MT15">RECOMMENDED</h3></div>
		              		<div class="recomm-cnt content mCustomScrollbar light" >
			              		<ul>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/0fbf99042c6a33cf7487db9292e40d44_ls_l.jpg" width="150" height="84" alt="Here's Sohum Saumya Singh!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html">Here's Sohum Saumya Singh!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html"><span class="color_sprite news_ic"></span><img src="http://static04.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_l.jpg" width="150" height="84" alt="The most-awaited Gathbandhan is here!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html">The most-awaited Gathbandhan is here!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_l.jpg" width="150" height="84" alt="A happy festive spirit is in the air!"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html">A happy festive spirit is in the air!</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html"><span class="color_sprite news_ic"></span><img src="http://static01.colorstv.com/34455902c51bfa19dc135fb8237e723a_ls_l.jpg" width="150" height="84" alt="COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html">COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/does-jai-misunderstand-aadhya-7637.html"><span class="color_sprite news_ic"></span><img src="http://static05.colorstv.com/dac03b4b12ef410fefba31f6978f0ecd_ls_l.jpg" width="150" height="84" alt="Does Jai misunderstand Aadhya?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/does-jai-misunderstand-aadhya-7637.html">Does Jai misunderstand Aadhya?</a></p></div>
					                </li>
														                <li class="clearfix MT10">
					                	<div class="rec-imgbox"><a href="http://www.aapkacolors.com/us/news/kesari-has-a-plan-will-she-be-successful-7635.html"><span class="color_sprite news_ic"></span><img src="http://static02.colorstv.com/5947e638ff90ba241c9308a991352a03_ls_l.jpg" width="150" height="84" alt="Kesari has a plan! Will she be successful?"></a></div>
					                  	<div class="ohidden"><p><a href="http://www.aapkacolors.com/us/news/kesari-has-a-plan-will-she-be-successful-7635.html">Kesari has a plan! Will she be successful?</a></p></div>
					                </li>
												              		</ul>
			    			</div>
			    		</div>
			    							</div>
				</div>
			</div>
		</section>
		<!-- RECOMMENDED FOR MOBILE -->
				<section class="inner-cont2 texturebg showMobile">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">Recommended</p>
					<div class="blck-dropdown-box"></div>
				</div>
	    		<div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box recomnd-news-icon custom-viewport">
					<div class="recommendation-slider clearfix">
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/0fbf99042c6a33cf7487db9292e40d44_ls_m.jpg" alt="Here's Sohum Saumya Singh!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/heres-sohum-saumya-singh-7647.html">Here's Sohum Saumya Singh!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/20d476da3113ee5a03d3a22925c355a2_ls_m.jpg" alt="The most-awaited Gathbandhan is here!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/the-mostawaited-gathbandhan-is-here-7641.html">The most-awaited Gathbandhan is here!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html"><span class="color_sprite news_ic"></span>
								<img src="http://static01.colorstv.com/8520ffad02190b8cb411f7e7111d049e_ls_m.jpg" alt="A happy festive spirit is in the air!"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/a-happy-festive-spirit-is-in-the-air-7643.html">A happy festive spirit is in the air!</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html"><span class="color_sprite news_ic"></span>
								<img src="http://static03.colorstv.com/34455902c51bfa19dc135fb8237e723a_ls_m.jpg" alt="COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/colors-presents-gathbandhan-a-gripping-love-story-between-a-gangster-and-a-righteous-ips-officer-7639.html">COLORS' presents Gathbandhan, a gripping love story between a gangster and a righteous IPS officer</a></p>
						</div>
												<div class="photo-thumb">
							<div class="photo-box"><a href="http://www.aapkacolors.com/us/news/does-jai-misunderstand-aadhya-7637.html"><span class="color_sprite news_ic"></span>
								<img src="http://static02.colorstv.com/dac03b4b12ef410fefba31f6978f0ecd_ls_m.jpg" alt="Does Jai misunderstand Aadhya?"><span class="overlay"></span></a> 
							</div>
							<p class="MT15"><a href="http://www.aapkacolors.com/us/news/does-jai-misunderstand-aadhya-7637.html">Does Jai misunderstand Aadhya?</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
						<section class="inner-cont2 texturebg">
		  	<div class="main">
			  	<div class="clearfix PB10">
					<p class="video-title">You Might Also Like</p>
					<div class="blck-dropdown-box">
					</div>
				</div>
			    <div class="photo-slider-box2 pho-recomm-slider PB20 videos_recom_box wpn-quad">
					<div class="recommendation-slider-new clearfix">
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/gathbandhan-3879.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/b286ba2a76ccba9e7b84a17bc476e6ce_ft_xl.jpg" alt="Gathbandhan"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/gathbandhan-3879.html">Gathbandhan</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/khatron-ke-khiladi-season-9-3877.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/3b4ee2439823d72ff05442277e80a3d2_ft_xl.jpg" alt="Khatron Ke Khiladi Season 9"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/khatron-ke-khiladi-season-9-3877.html">Khatron Ke Khiladi Season 9</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/kesari-nandan-3873.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/0a7a41d9c779fe2e5074bc1551eea5ad_ft_xl.jpg" alt="Kesari Nandan"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/kesari-nandan-3873.html">Kesari Nandan</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"><span class="color_sprite"></span><img src="http://static02.colorstv.com/61ff859f35ed0f411426b48eded62140_ft_xl.jpg" alt="Sitaara: Ek Vishkanya ki Kahaani"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html">Sitaara: Ek Vishkanya ki Kahaani</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html"><span class="color_sprite"></span><img src="http://static06.colorstv.com/f0237017bb4bfa494f02ae5c74ee3b86_ft_xl.jpg" alt="Naagin 3"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html">Naagin 3</a></p>
						</div>
												<div class="photo-thumb">
						<div class="photo-box photo-box2"><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html"><span class="color_sprite"></span><img src="http://static05.colorstv.com/fad545dd11fc6b2bded4afa346374800_ft_xl.jpg" alt="Silsila Badallte Rishton Ka"><span class="overlay"></span></a> </div>
							<p class="MT15 UC"><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html">Silsila Badallte Rishton Ka</a></p>
						</div>
											</div>
				</div>
			</div>
		</section>
				<div class="socila-block-mob">
	<a href="javascript:;" onclick="fbShare({name:'Five Couples on Colors that are our absolute favourites!',link:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',caption:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html',desc:'','image':'http://static01.colorstv.com/e3fd21637a384cc0c3057a3f734fc36d.jpg'});">
		<div class="fb-block">
			<span class="fb-icon"></span>
		</div>
	</a> 
	<a href="https://twitter.com/intent/tweet?lang=en&url=http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html&text=Five+Couples+on+Colors+that+are+our+absolute+favourites%21+%2C+Aapkacolors+Reality+TV+Show+News%2C+Updates+-+Aapkacolors+Shows%2C+Aapkacolors+News" target="_blank">
		<div class="twt-block">
			<span class="twt-icon"></span>
		</div>
	</a> 
	<a href="https://www.instagram.com/aapkacolorsusa/" target="_blank">
		<div class="ins-block">
			<span class="ins-icon"></span>
		</div>
	</a> 
	<a href="javascript:void(0);" target="_blank"
		id="whtsappshare_c"
		data-title="Five+Couples+on+Colors+that+are+our+absolute+favourites%21">
		<div class="whats-block">
			<span class="whats-icon"></span>
		</div>
	</a>
</div>		<!-- UK CONTEST POPUP HTML START-->
<div id="materialModal" onclick="closeMaterialAlert(event, false)" class="hide">
	<div id="materialModalCentered">
		<div id="materialModalContent" onclick="event.stopPropagation()">
			<div id="materialModalButtons">
				<div id="materialModalButtonOK" class="materialModalButton" onclick="closeMaterialAlert(event, true)">
					<img src="http://www.aapkacolors.com/static/images/close.png">
				</div>					
			</div>
			<div id="materialModalTitle"></div>
			<div id="materialModalText"> </div>
		</div>
	</div>			
</div>
<!-- UK CONTEST POPUP HTML START-->


<a href="javascript:void(0)" class="scroll-top  bgImage"></a>
<footer class="footer">
	<div class="footer-inner-quad">
		<div class="main">
			<div class="footer-cont clearfix">
	            <div class="footer-col">	            	
					<h2> Aapka Colors TV Shows</h2>					
					<ul>
																		<li><a href="http://www.aapkacolors.com/us/shows/gathbandhan-3879.html"  title="Gathbandhan">Gathbandhan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/khatron-ke-khiladi-season-9-3877.html"  title="Khatron Ke Khiladi Season 9">Khatron Ke Khiladi Season 9</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/kesari-nandan-3873.html"  title="Kesari Nandan">Kesari Nandan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/sitaara-ek-vishkanya-ki-kahaani-3863.html"  title="Sitaara: Ek Vishkanya ki Kahaani">Sitaara: Ek Vishkanya ki Kahaani</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/naagin-3-3825.html"  title="Naagin 3">Naagin 3</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/silsila-badallte-rishton-ka-3841.html"  title="Silsila Badallte Rishton Ka">Silsila Badallte Rishton Ka</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/roop-mard-ka-naya-swaroop-3839.html"  title="Roop - Mard Ka Naya Swaroop">Roop - Mard Ka Naya Swaroop</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/ishq-mein-marjawan-3787.html"  title="Ishq Mein Marjawan">Ishq Mein Marjawan</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/shakti-3707.html"  title="Shakti">Shakti</a></li>
																								<li><a href="http://www.aapkacolors.com/us/shows/udann-3652.html"  title="Udann">Udann</a></li>
												
					</ul>
				</div>
					            <div class="footer-col">
					<h2>Aapka Colors TV Videos</h2>
					<ul>
											<li><a href="http://www.aapkacolors.com/us/videos/promos-3.html"  title="Promos">Promos</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/behind-the-scenes-4.html"  title="Behind the Scenes">Behind the Scenes</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/mini-clips-5.html"  title="Mini Clips">Mini Clips</a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/sneak-peek-14.html"  title="Sneak Peek ">Sneak Peek </a></li>
											<li><a href="http://www.aapkacolors.com/us/videos/unseen-13.html"  title="unseen ">unseen </a></li>
						
					</ul>
				</div>   
					
				<div class="footer-col">
					<h2>About AapkaColors TV</h2>
					<ul>				
						<li><a href="/" class="link " title="Colors">Home</a></li>
						<li><a href="http://www.aapkacolors.com/us/privacy.html" class="link " title="Privacy">Privacy</a> </li>
						<li><a href="http://www.aapkacolors.com/us/termscondition.html" class="link " title="Terms and condition">TOS</a></li>
						<!-- <li> <a href="http://static01.colorstv.com/document/87-1/advertising-rates.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li> -->
						 
						<li> <a href="http://static01.colorstv.com/docs/012tnc_site201609271117.pdf" class="link" title="Advertising Rates" target="_blank">Advertising Rates</a></li>
												<li> <a href="http://www.aapkacolors.com/us/contactus.html" class="link" title="Contact Us" target="_blank">Contact Us</a></li>
					</ul>
																<h2>Other Brands</h2>
						<ul>				
							<li><a href="http://usa.rishteytv.com/" class="link " title="Rishtey Americas" target="_blank">Rishtey Americas</a></li>				
						</ul>
										<style>
						div.footer-col h2 a#vootLink:hover {text-decoration: none;color: #f8e9ab;}
						div.footer-col h2 a#vootLink{color: #f8e9ab;}
					</style>
					<h2 style="margin-top: 40px;"><a id="vootLink" target="_blank" href="https://www.voot.com/">Voot</a></h2>
					<ul>				
						<li><a href="https://www.voot.com/shows/bigg-boss-s12/12/602865" class="link" target="_blank" title="Bigg Boss Season 12">Bigg Boss Season 12</a></li>						
					</ul> 
				</div>
				<div class="footer-col">
										<h2>Follow Aapka Colors TV</h2>
					<ul class="social-footer">
						<li><a href="https://www.facebook.com/aapkacolorsusa/"  target='_blank' title="Facebook" class="color_sprite sos_fb"></a></li>
						
						<li><a href="https://twitter.com/aapkacolorsusa" target='_blank' title="Twitter" class="color_sprite sos_tw"></a></li>
						<!--  <li><a href="https://plus.google.com/+colorstv/" target='_blank' title="Google plus"  class="color_sprite sos_gp"></a></li> -->
						<li><a href="https://www.instagram.com/aapkacolorsusa/" target='_blank' title="Instagram" class="color_sprite sos_ins"></a></li>
						
					</ul>
						                					<!-- <div class="for_iconbox">
					        <h2>Download Colors TV App</h2>
						<p class="app_icon_box"><a class="color_sprite apple-app" title="App Store" href="https://itunes.apple.com/in/app/colorstv/id775999472?mt=8"></a> <a class="color_sprite google-app" href="https://play.google.com/store/apps/details?id=com.viacom18.colorstv&hl=en" title="Google Play"></a></p>
					</div> -->
					  
					<div class="viacom_quad"> 
						<span class="desc_viacom">
							<p class="viacom_title"> About VIACOM 18: </p>
							<a href="http://www.viacom18.com/" target="_blank" class="via_foot_logo"> <img src="http://www.aapkacolors.com/static/images/viacom_footer.png"> </a> 
							Viacom18 Media Pvt. Ltd. is one of India's fastest growing entertainment networks and a house of iconic brands that offers multi-platform, multi-generational and multicultural brand experiences. A joint venture of TV18, which owns 51%, and Viacom Inc., with a 49% stake, Viacom18 defines entertainment in India by touching the lives of people through its properties on air, online, on ground, in shop and through cinema.
						</span>
					</div>                
				</div>
			</div>
		</div>
	</div>
	<div class="footer_copy">
		<p class="all-rights MT12">&copy; 2006 - 2019 www.aapkacolors.com, All rights reserved</p>
	</div>
</footer>
<div id="back" class="back1"></div>
<div class="sign-in-popup" id="backInner1">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"><a onclick="closeoverlay(1)" href="javascript:void(0)" class="sign-in-close color_sprite"></a></div>
			<div class="PA20">
				<p class="connect-with"><span>Connect with</span></p>
				<p class="MT20"><a href="javascript:;" class="connect-fb color_sprite" onClick="W18SSO.SSO.logUser('FB');"></a></p>
				<p class="MT15"><a href="javascript:;" class="connect-tw color_sprite" onClick="W18SSO.SSO.logUser('TW');"></a></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
	<div class="new-to-colors">
		<!--New to colors? Create an Account!<a href="#" class="btn_yellow">Enter as Guest</a> -->
	</div>
</div>
<div class="sign-in-popup" id="backInner2">
	<a class="close-btn cbt2" onclick="closeoverlay(2)" href="javascript:void(0)"></a>
	<div class="clearfix">
		<div class="ohidden">
			<div class="clearfix"></div>
			<div class="PA20">
				<p class="MT20"><span class="like_data"></span></p>
				<p class="MT10"><input type="button" onclick="closeoverlay(2)" value="OK"></p>
				<!-- <p class="MT15"><a href="javascript:;" class="connect-gp color_sprite" onClick="W18SSO.SSO.logUser('GL');"></a></p> -->
			</div>
		</div>
	</div>
</div>


















		<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-head-js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/static/js/select2.min.js"></script>
<script type="text/javascript" src="http://www.aapkacolors.com/min/g=colors-bottom-js"></script>
<!-- APIs JS -->
<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<div id="fb-root"></div>
	
<!-- Google Code for Remarketing Tag -->
<!--
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
-->
    <script>$(document).ready(function(){$('.more-mob').on('click', function(){$('.uk-ava-menu').css("margin-top","154px");});$('.mobile-nav').on('click',function(){$('.uk-ava-menu').css("margin-top","0px");});});</script>
    <script>
        var contestent_img_path = 'http://www.aapkacolors.com/static/images/';
        materialCallback = null;
        function materialAlert( title, text, callback ){
            document.getElementById('materialModalText').innerHTML = text;
            var width    = $(window).width();
            var heigth   = $(window).height();
            var myWindow = $('#materialModal');
            myWindow .offset({ left: (width - myWindow .width()) / 2 + $(window).scrollLeft(),top: (heigth - myWindow .height()) / 2 +  $(window).scrollTop()});
            var mywObj = myWindow .offset();            
            myWindow.css('top',mywObj.top-60+'px');                    
            if($('.mobile-nav').length > 0){ if($('.mobile-nav').hasClass('active')){$('.mobile-nav').trigger('click');}}   
            document.getElementById('materialModal').className = 'show';  
            materialCallback = callback;
        }
        $(document).ready(function(){
            $(window).scroll(function(){
                var width    = $(window).width();
                var heigth   = $(window).height();
                var myWindow = $('#materialModal');             
                if(myWindow.height() < $(window).height()){
                    myWindow .offset({
                        left: (width - myWindow .width()) / 2 + $(window).scrollLeft(),
                        top:  (heigth - myWindow .height()) / 2 +  $(window).scrollTop()
                    });   
                    var mywObj = myWindow .offset();              
                    myWindow.css('top',mywObj.top-60+'px');   
                } 
            });
        });
        function materialConfirm( title, text, callback ){ materialAlert( title, text, callback );}
        function closeMaterialAlert(e, result){ e.stopPropagation(); document.getElementById('materialModal').className = 'hide'; if(typeof materialCallback == 'function') materialCallback(result);}
        //var contnUkA ='<div class="header-model"> <span class="model-title-uk"> UK </span><div class="logo-quad-model"> <a href="https://www.sky.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/sky.jpg" alt="" title=""></a><a href="http://www.virginmedia.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/vergin.jpg" alt="" title=""></a></div></div>';            
		var contnUkA ='<div class="header-model"><span class="model-title-uk"> UK </span><div class="logo-quad-model"><a href="https://www.sky.com" target=" blank" class="sky-logo"><img src="'+contestent_img_path+'/sky.jpg" alt="" title=""> </a><a href="http://www.virginmedia.com" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/vergin.jpg" alt="" title=""></a><a href="https://bobbles.tv" target="_blank" class="sky-logo"><img src="'+contestent_img_path+'/bobbles.jpg" alt="" title=""></a></div></div>';            
        var contnUkB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">RAMAN RAIKHY </span><span class="title-advertise-desc">raman.raikhy@indiacast.com </span><span class="title-advertise-date">+44 (0) 7872963133 </span></div></div></div>  ';  
        var contnUsA ='<div class="new-pp-heading"><span class="model-title-uk title-pp-1"> USA </span><div class="logo-quad-model-2"><div class="pp-box-1"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-1.png" alt="" title=""></div><span class="title-pp-2"> CANADA</span><div class="pp-box-1"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-2.png" alt="" title=""><div class="pp-logo-new"></div></div><span class="title-pp-2 title-pp-3"> TRINIDAD & TOBAGO</span><div class="pp-box-1 flow-logo-new"><img src="'+contestent_img_path+'/popup-logo-new/popup-new-3.png" alt="" title=""></div></div></div>';   
        var contnUsB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">Shalaj Dang </span><span class="title-advertise-desc">Shalaj.Dang@Indiacast.com </span></div><div class="model-b-content"><span class="title-advertise">Sabina Elizabeth Scott </span><span class="title-advertise-desc">Sabina.Scott@indiacast.com </span></div></div></div>';    
		var contnApB ='<div class="header-model model-b"> <span class="model-title-advj"> ADVERTISE WITH US </span><div class="logo-quad-model"><div class="model-b-content"> <span class="title-advertise">Gaurav Nikam </span><span class="title-advertise-desc">gaurav.nikam@vimn.com </span></div></div></div>';      
    </script>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 935665395;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<div style="display:none">
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
</div>
<noscript>
<div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/935665395/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<script type="text/javascript">
    if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
        // mobile
        $("#whtsappshare_c").show();
        var curUrl = window.location.href;
        $("#whtsappshare_c").on("click", function(){
            var link = 'whatsapp://send?text='+$(this).data("title")+' - '+curUrl;
            window.open(link, '_blank');
        });
    }else{
        $("#whtsappshare_c").hide();
    }
</script>


<script>
    $(document).ready(function(){
        if($('.chzn-select').length > 0){
            $(".chzn-select").select2({
                placeholder: "Select a show",
                allowClear: true,
                ajax: {
                    url: requestJson,
                    dataType: 'json',
                    delay: 250,
                    data: function (params) {                       
                        return {
                            q: params.term, 
                            page: params.page
                        };                        
                    },
                    processResults: function (data, params) {
                        return {
                            results: $.map(data, function (item) {
                                return {
                                    text: item.title,
                                    slug: item.slug,
                                    id: item.id
                                }
                            })
                        };
                    },
                    cache: true
                },
            });
        }
    });
            if($('.col-rit').length){
            $.get("http://www.aapkacolors.com/us/ajax.html?action=rhsdata&rhs_section=761&v=2&page_name=News-Consumption&sect_id=",{}, function(htmlData){
                $(".col-rit").append(htmlData);
            });
        }
    </script>

    <script type="text/javascript">   
        jQuery(document).ready(function($) {
        	        		var fbappId = '233637316754300'; // App ID
        	          	$( function() {
          		var uid = '';
          		var page='1';
              	window.fbAsyncInit = function() {
              		FB.init({
              		    appId      : fbappId, // App ID 
              		    status     : true, // check login status
              		    cookie     : true, // enable cookies to allow the server to access the session
              		    xfbml      : true  // parse XFBML
              		});
              		FB.getLoginStatus(function(response) {
              		    if (response.status !== 'unknown') {
              			   //console.log(response);
              			    $("#fbuserid").html(response.authResponse.userID);
                  			if(page=='user'){	 
                  				FB.api('/me', function(response) {
                  					$("#fbImage").attr("src","http://graph.facebook.com/"+response.id+"/picture?width=180&height=182");
                  					$("#fbUser").html(response.name);
                  					$("#fbId").html(response.id);
                  					
                  					if(page=='user'){	 
                  						getUserPointInfo({'action':'points_data','uid':response.id});
                  					}
                  				});
                  			}else if(page=='like_app'){
                  				//window.location.href='http://www.aapkacolors.com/us/'
                  			}
              		    }else{
              		        //console.log(response);
              			    if(page=='user'){	 
                                window.location.href='http://www.aapkacolors.com/us/'
              			    }
              		    } 
              		});	 
                                      		// Additional initialization code here
                  		FB.Event.subscribe('comment.create',function(response) {
                  				addUserPoint({cid:'7645', ctid:'70', aid:'6', t:'Five Couples on Colors that are our absolute favourites!', u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html', av:'6', img:'e3fd21637a384cc0c3057a3f734fc36d.jpg', extParam:'',userid:$("#fbuserid").html()});

                  		});
                  		FB.Event.subscribe('comment.remove',function(response) {
                  			removeUserPoint({cid:'7645', ctid:'70', aid:'6', t:'Five Couples on Colors that are our absolute favourites!', u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html', av:'6', img:'e3fd21637a384cc0c3057a3f734fc36d.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                  		FB.Event.subscribe('edge.create',function(response) {
                  				addUserPoint({cid:'7645', ctid:'70', aid:'1', t:'Five Couples on Colors that are our absolute favourites!', u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html', av:'1', divId:'likeCountDiv', img:'e3fd21637a384cc0c3057a3f734fc36d.jpg', extParam:'',userid:$("#fbuserid").html()});
                  		});

                  		FB.Event.subscribe('edge.remove',function(response) {
                  			removeUserPoint({cid:'7645', ctid:'70', aid:'1', t:'Five Couples on Colors that are our absolute favourites!', u:'http://www.aapkacolors.com/us/news/five-couples-on-colors-that-are-our-absolute-favourites-7645.html', av:'1', divId:'likeCountDiv', img:'e3fd21637a384cc0c3057a3f734fc36d.jpg', extParam:'',userid:$("#fbuserid").html()});	
                  		});
                                  	};
              	(function(d){
             		 var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
             		 js = d.createElement('script'); js.id = id; js.async = true;
             		 js.src = "//connect.facebook.net/en_US/all.js";
             		 d.getElementsByTagName('head')[0].appendChild(js);
             	}(document));
            });   	
        });	    
        function fbShare(obj){ 
          	var textContent = $("<textarea/>").html(obj.name).text();
          	//console.log(obj.image);
          	FB.ui(
          	  {
            		method: 'feed',
            		name: obj.name,
            		link: obj.link,
            		picture: obj.image,
            		caption: obj.caption ,
            		description: obj.desc
          	  },
          	  function(response) {
                	if(response==null){
                    	console.log("not shared"); 
                	}else{
                		console.log("fb shared");
                	}
                }
          	);
        }    
    </script>
    <script type="application/ld+json">
            	{
          "@context": "http://schema.org",
          "@type": "Organization",
          "url": "http://www.aapkacolors.com/us/",
          "logo": "http://www.aapkacolors.com/static/images/a2_aapka_colors.png"
        }
    	    </script>
<!-- Begin comScore Tag -->
    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6683813" });

        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();
    </script>
<!-- End comScore Tag -->

<script>
  //footer fixed from botttom if body height less then window height
  $.fn.fnfooterFix = function()
  { 
      var bodyHeight = $("body").height();
      var vwptHeight = $(window).height();
      if (vwptHeight > bodyHeight)
          $("footer").css("position","absolute").css("bottom",0).css('visibility','').css('width','100%');
      else
          $("footer").css("position","").css("bottom",'').css('visibility','');
  }

  $(document).ready(function(e) {
  	$(window).load(function()
  	{    
  		if ( $( ".fbcom_iframe" ).length ) {
  			$('iframe').load(function() {
  			    $.fn.fnfooterFix();
  		    });	
  		}
  		else{ $.fn.fnfooterFix(); }	
  	});
  }); 
</script>
<script>
    $(".goBtn").on('click',function(e){
      e.preventDefault();
      var text=$("#searchtext").val(); 
      var regex = /(<(([^>]+)>))/ig;
        var result = text .replace(regex, "");
      var url="http://www.aapkacolors.com/us/search?q=";       
      if(result==""){
        window.location=url;                    
      }else{
        window.location=url+result; 
      }                   
    });
    $("#searchtext").keyup(function(event){
        if(event.keyCode == 13){
          if($('#searchtext').val() != ''){
              $(".goBtn").click();
        }
        }
    });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<script>
    //Poison js start
  jQuery(document).ready(function(){
  
        var mousePos = {};

        function getRandomInt(min, max) {			
          return Math.round(Math.random() * (max - min + 1)) + min;
        }
		
		function getRandomColor() {
			var colors = [
				'background:rgb(5,27,205);',
				'background:rgb(68,209,255);',
				'background:rgb(20,90,159);',
				'background:url(http://www.aapkacolors.com/static/images/boll.png);'
			];		 
			return colors[Math.floor(Math.random()*colors.length)];
          //return Math.round(Math.random() * (max - min + 1)) + min;
        }
		

        jQuery(window).mousemove(function(e) {
          mousePos.x = e.pageX;
          mousePos.y = e.pageY;
        });

        jQuery(window).mouseleave(function(e) {
          mousePos.x = -1;
          mousePos.y = -1;
        });

        var draw = setInterval(function(){
          if(mousePos.x > 0 && mousePos.y > 0){

            var range = 15;

            //var color = "background: rgb("+getRandomInt(0,255)+","+getRandomInt(0,255)+","+getRandomInt(0,255)+");";
			var color = getRandomColor();

            var sizeInt = getRandomInt(4,12);
            size = "height: " + sizeInt + "px; width: " + sizeInt + "px;";

            var left = "left: " + getRandomInt(mousePos.x-range-sizeInt, mousePos.x+range) + "px;";

            var top = "top: " + getRandomInt(mousePos.y-range-sizeInt, mousePos.y+range) + "px;"; 

            var style = left+top+color+size;
            jQuery("<div class='ball' style='" + style + "'></div>").appendTo('#wrap').one("webkitAnimationEnd mozAnimationEnd MSAnimationEnd oanimationend animationend", function(){jQuery(this).remove();}); 
          }
        }, 1);
     
      });

  if(jQuery(".archive_slider>.archbox").length > 1){
    jQuery('.archive_slider').bxSlider({auto: false,pager: true,controls: false,infiniteLoop: false,hideControlOnEnd: true});
  }

  jQuery('.archbox').hover(function(){
    jQuery(this).find('.overlay').slideDown();  
  },function(){
    jQuery(this).find('.overlay').slideUp();
  });
</script>

		<script type="text/javascript" src="http://www.aapkacolors.com/static/js/vplayer.js"></script>
		<script>
						$.ajax({
			   type: 'post',
			   data: 'news_id='+7645,
			   dataType: 'json',
			   url: 'http://www.aapkacolors.com/news.php?action=count_like_dislike',
			    success: function(resp) { if(resp!=""){ $("#like_count").html(resp['like']); $("#dislike_count").html(resp['dislike']); } }
			});
			$(document).ready(function(){
				$('.video-box').on('click',function(){
					player.mediaId     = $(this).attr("mediaId");
					player.type        = $(this).attr("playerType");
					playerContainer    = "v"+Math.random(); 				
					$(this).attr("id",playerContainer);
					playerWidth        = $(this).width();
					player.parentDivId = playerContainer;		
					if(player.mediaId.length>0){ player.createPlayer(); $(this).children("#"+player.loadingDiv).hide(); }
				});	
			});
		</script>
	</body>
</html>